problem opening a project

For general questions or discussion of Auria.

Moderators: Corey W, Rim

Post Reply
New Member
Posts: 1
Joined: Tue Jun 27, 2017 5:36 am

problem opening a project

Post by ziopaolo77 » Tue Jun 27, 2017 3:55 pm

:shock: Hello everybody i'm new here. I have a HUGE problem.
I recorded the entire session of the show in 18 tracks using a behringer xr 18 at 48 k. Everything was ok.
But just opening some project with different bit rate like 44.1 (the demo) and when going back to my show project i had an error like "you are running other apps which are Handling a different kind of bitrate, so you have to close the app and then open again the project" (it was something like this).
When looking at the task manager of the ipad ONLY AURIA was running. It was very strange.
So I tried to uninstall Cubasis and then run again auria.
Well i didn't have the error back again but my project frezzes and it's not opening anymore.
tried everything but it doesn't work.
But if I go to app sharing files on itunes i can see that the project has the correct lenght (23) so it may stay there, but i don't know why it's not loading anymore.

Can someone help me?? What do you suggest? If I will have the project lost I will be killed.

THe ipad is an ipad pro 9.7

PLEASE HELP!! :shock: :shock: :shock:

Site Admin
Posts: 8148
Joined: Fri Dec 23, 2005 11:08 pm

Re: problem opening a project

Post by Rim » Wed Jun 28, 2017 12:50 pm

The way iOS works, all apps must be at the same sample rate, that's why Auria displays that message. The complication is that IAAs can hide in the background, so when you double-tap the home button you won't see them there. The only solution is to reboot the iPad (hold down the power button for a few seconds). This kills the hidden IAAs if there are any. Note: rebooting doesn't close your other apps, so you still need to double-tap on the home button and swipe up on anything you see there in addition to rebooting.

I'm not sure why your project won't open, it sounds like it must have gotten corrupted. Auria has an automatic snapshot system, so your project is most likely safe. If you can open the project, go to Load Snapshot and try to load one of the previous snapshots (Auria makes a snapshot every 10 minutes). If you can't open the project, you can manually copy one of the snapshot files (in the Snapshots folder) into the main folder of your project and rename it .prj (overwriting the current project file). Snapshot file and project files are the same format, just different extensions.

Hope this helps.


Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests