Audio Interface trouble (fixed-somewhow...)

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
User avatar
CEIsar
Expert
Posts: 525
Joined: Wed Sep 05, 2012 5:00 am
Location: Berlin

Audio Interface trouble (fixed-somewhow...)

Post by CEIsar » Mon Jan 30, 2017 9:35 am

Hi Rim,

ii have a Behringer UMC404HD and whenever i leave auria and switch to other apps (simple things like safari)the audio gets distorted quickly (sounds a bit like bitrate/samplerate degrade) and the audio"slows down"(wav loops,no timestretch).
A simple plug in/out of the interface solves the issue (t's amazing that you can even do this while aurias sequencer is running :) )

It won't happen when i switch off background audio operation.Also this does not happen when i use the interface with other apps like Cubasis or Audioshare (with background audio on etc.).

The UMC204HD shows the same behavior (bought this first but replaced it with the bigger one) alhough i have no problems with the Roland UA-22.

I tried changing the settings for core audio but switching to"multiroute"does not produce sound at all.But i can see the incoming/outgoing signals in aurias mixer.

I restarted/replugged everything whenever i changed a setting and had an eye on the In/out matrix as well.
And it makes no difference if i use a hub or go directly into the ipad (interface has own power)

i'm still on ios 9.3.5
Last edited by CEIsar on Wed Feb 01, 2017 12:52 pm, edited 1 time in total.
iPad Air 2 - WiFI - 128GB - iOS 9.1 - Auria Pro 2.01 - Roland Duo Capture EX

User avatar
CEIsar
Expert
Posts: 525
Joined: Wed Sep 05, 2012 5:00 am
Location: Berlin

Re: Audio Interface trouble

Post by CEIsar » Wed Feb 01, 2017 9:01 am

well,after further tests it turns out that not auria is the problem but the interface itself :oops:
Unfortunatley...it makes the same problems with certain apps althought it takes longer (than with auria)until the problem occures.Too bad,such a nice interface but you get what you pay for i guess...
iPad Air 2 - WiFI - 128GB - iOS 9.1 - Auria Pro 2.01 - Roland Duo Capture EX

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests