Audio track becomes unrecordable...

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
markfrancombe
Member
Posts: 17
Joined: Wed Jul 13, 2016 3:04 pm

Audio track becomes unrecordable...

Post by markfrancombe » Fri Jan 20, 2017 9:38 am

Hi,
Not sure if this is bug, if if im doing something silly.
Its happened twice now that suddenly a track that i have already recorded on, will not record, or let audio thru In REC standby.
It will record a region, but its silent. Also, if i create a new track and record into that instead, THEN manually drag that region ontologi the unrecordable track, then its fine... plays totally OK. So thats my workaround for now, but the 2 tracks its happened to, remain un recordable.
Its annoting cos obviously i think its me, and am desperatly wiggling cables, checking volumes on the guitar/soundcard...
Cant really sat WHEN it happened, but possibly after using the auto punch In... but i have checked that that is turned off...

Dont know if you want separate thread for another, basically visual bug, but occasionally i Get a kind of fake bright red region, with some junk waveforms showing... i can Get rid of this by restarting the app. THis will result In a Messages that errors were found and fixed.

Other that that... loving recording on Auria...
I used to be a pro musician 20 years ago, and i cant help but marvel that we, the cranes, would go to First Protocol In London and pay 500 ukp per day for basically the same functionality... crazy... OK the recording session pics looked more immpressive...

Mark

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 1 guest