Compatibility with Focusrite 18i8 lost?

For topics specifically about audio interfaces (USB, MFi, Camera Connection Kit)

Moderators: Corey W, Rim

psykopili
Member
Posts: 11
Joined: Tue Mar 08, 2016 7:52 am

Re: Compatibility with Focusrite 18i8 lost?

Post by psykopili » Tue Jun 21, 2016 4:23 am

arco wrote:Some ideas:
Have you checked your Focusrite is working correctly with a computer, test it records and the Focusrite Mixcontrol is talking to the interface? Is there an iPad firmware patch to load in to it? (mine is a different model, but from time to time I have to send to it again). Does it have a hard reset procedure?
I test-recorded with Audacity on my PC, it worked fine. Then I went to Focusrite Mixcontrol and without changing anything, I pressed "Save to Hardware". Then I plugged Focusrite to iPad and what do you know, it worked!

For a while. Then I had to reset Focusrite and it stopped working once more. Then I went back to Mixcontrol, once again "Saved to Hardware", plugged to iPad, didn't work. Test-recorded with Audacity and then re-plugged to iPad, and it started working again.

I don't know why it does this, but apparently recording to PC does some magical trick which allows recording to iPad.

arco
Expert
Posts: 30
Joined: Sat Dec 05, 2015 2:46 pm

Re: Compatibility with Focusrite 18i8 lost?

Post by arco » Tue Jun 21, 2016 4:42 am

Might it be sample rate or some different setting you have in Audacity (different from when you plug it into Auria, with its settings)? I would contact Focurite (could be hardware).
psykopili wrote: I don't know why it does this, but apparently recording to PC does some magical trick which allows recording to iPad.

TI1005
Member
Posts: 8
Joined: Tue Apr 05, 2016 1:19 am
Location: Wuppertal/Germany

Re: Compatibility with Focusrite 18i8 lost?

Post by TI1005 » Sun Jul 10, 2016 7:02 am

Got a new 18i8 (1st Gen.) and I am experiencing big issues with Auria.
There is a latency when Playing back (and recording) with my iPad Pro (iOS up to date)

Made some tests today:
Record Monitor off, Zero Latency Mode, tested 48KHz and 44.1KHz, 128 Buffer Size. I am only able to play along with a previously recorded track when setting the record latency to -20480(!).

When only playing back something recorded before I got the 18i8 there is the same latency between the channel meters and the things I hear...so when moving a fader, the effect takes place with a latency.

Any idea?

TI1005
Member
Posts: 8
Joined: Tue Apr 05, 2016 1:19 am
Location: Wuppertal/Germany

Re: Compatibility with Focusrite 18i8 lost?

Post by TI1005 » Tue Jul 12, 2016 12:04 pm

After a chat with Focusrite support I installed the latest beta(!)-firmware and mixcontrol software. Fixed every issue :wink:

Beta: http://beta.focusrite.com/releases/scarlett_mixcontrol/

IraBurns
New Member
Posts: 1
Joined: Wed Sep 21, 2016 10:03 am

Re: Compatibility with Focusrite 18i8 lost?

Post by IraBurns » Thu Sep 22, 2016 10:52 am

Hi...In my case i have done some tests and I found that initially (I mean on fresh boot of ipad) applications works perfect. After pressing home button for switching from one app to another then you hear click and pops and then the 800ms latency issue starts. its very strange that there is application that bypass easily the issue check out virsyn. Another thing that i have to report on that issue is that changing the sample rate settings on any application that allows that makes a lot of trouble in the interface of focurite.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 2 guests