The Working / Not working audio interfaces thread

For topics specifically about audio interfaces (USB, MFi, Camera Connection Kit)

Moderators: Corey W, Rim

Post Reply
Washboy
Expert
Posts: 926
Joined: Fri Aug 17, 2012 5:55 am
Location: London, UK

Re: The Working / Not working audio interfaces thread

Post by Washboy » Fri Feb 19, 2016 3:25 pm

@crouchie : I've been there myself, many times - and I'll be there again! :wink: :oops:

Laakstr
New Member
Posts: 3
Joined: Fri Jan 08, 2016 3:44 am

Re: The Working / Not working audio interfaces thread

Post by Laakstr » Fri Feb 26, 2016 4:54 am

Tought i report back here some experiences of the new interface what has been now in use long enough to have a good picture of it. I selected the RME fireface 802 over the Soundcraft MTK. The ff802 is a solid and sound piece of equipment! Not a single time it has interupted anything, it work together with Auria so smoothly that you just can forget there is something between the mics and daw. Routing possibilities seems to be endless and for me only the imagination is the limit what this interface can do. It sounds pristine, quiet and no or very very small amount of colouring with its inbuilt preamps. It has good headphone stages what for me as a drummer is really usefull without sacrifising one stereo output for phones. Nice! TotalMix for iPad is a really good addition. Some of my use is bit of like asking troubless; I do use mostly Auria with iPad and sometimes Win PC with different daw. No issues there the unit switches flawlessly between these "two-different-worlds" and when needed works as a stand-alone unit perfectly. Only a bit negative is that when using only iPad to add some effects, like comp or eq they are in the recorded signal what i do find annoying. Anyone who is looking for a new interface should check this out and give it a try.
-The Sound starts from The Artist-

Soundbyte
New Member
Posts: 2
Joined: Sat Mar 05, 2016 6:21 pm

Mackie DL32R

Post by Soundbyte » Sun Mar 13, 2016 9:17 am

I just successfully connected my DL32R to Auria without any problems. It provides a full track count input. I haven't had the oportunity to put it through its paces yet, but am hopeful.

petewaugh
New Member
Posts: 2
Joined: Wed Apr 13, 2016 5:25 pm

Re: The Working / Not working audio interfaces thread

Post by petewaugh » Thu Apr 14, 2016 5:35 am

I'm currently having a problem with a Focusrite iTrack Solo Lightning on an iPad Pro 12.9 using Auria. I can record a guitar for example but can't hear the output either when recording or on playback (though I can see the meters moving). If I pull out the Focusrite I immediately have output. If I plug the Focusrite back in, output continues for a few seconds and then stops.
I've found that rebooting the iPad sometimes helps and everything behaves for a while i.e. I can record a couple of audio tracks, nip off for a cup of tea and when I come back I've lost output again. I get the same issue with Cubasis so it's not an Auria problem. I suspect it's a core audio thing and iOS seems to want to use the Focusrite as a sound card - at least that's what it feels like. I'm pretty sure it's not a hardware problem.
It's driving me crazy when trying to do overdubs so any suggestions very welcome,

Cheers, Pete

Corey W
Expert
Posts: 257
Joined: Tue Sep 23, 2014 10:58 am

Re: The Working / Not working audio interfaces thread

Post by Corey W » Thu Apr 14, 2016 5:58 am

Pete,
Make sure you are plugging your headphones into the headphone input on the iTrack solo and not the headphone jack on the iPad.

petewaugh
New Member
Posts: 2
Joined: Wed Apr 13, 2016 5:25 pm

Re: The Working / Not working audio interfaces thread

Post by petewaugh » Thu Apr 14, 2016 6:37 am

I just realised what I was doing wrong, Corey and you're spot on. I was using the headphone output from the iPad to the desk... Face palm! I've been using this stuff since Steinberg's Pro 24 - I should know better :D but thank you,

Pete

drock
Expert
Posts: 153
Joined: Tue Jul 31, 2012 8:11 pm

Re: The Working / Not working audio interfaces thread

Post by drock » Sat Apr 23, 2016 12:47 am

I know it's on the list already but I just wanted to be absolutely sure about Antelope Audio's Zen Studio working with Auria. I read something in their manual about needing a Mac driver yet it's listed as compatible on the Auria site here, just double checking! Thanks

Mikearnett2003
Member
Posts: 7
Joined: Mon Jul 11, 2016 4:16 pm

Re: The Working / Not working audio interfaces thread

Post by Mikearnett2003 » Mon Jul 11, 2016 7:08 pm

Not sure if anyone else had this issue when they started, but I am a new Auria user and I am trying to set up and record 16 channels. It only lets me do one channel I tried to use instructions with the manual to set up the input matrix and the iPad pro won't allow me to set each channel routing up.... Frustrating

Corey W
Expert
Posts: 257
Joined: Tue Sep 23, 2014 10:58 am

Re: The Working / Not working audio interfaces thread

Post by Corey W » Tue Jul 12, 2016 8:40 am

Mike,
What interface do you have connected to your iPad?
On the top of the screen in Auria, just below the session sample rate (44.1, 48 or 96) do you see 'INT' or 'USB' being displayed?

-Corey

Mikearnett2003
Member
Posts: 7
Joined: Mon Jul 11, 2016 4:16 pm

Re: The Working / Not working audio interfaces thread

Post by Mikearnett2003 » Tue Jul 12, 2016 10:17 am

Says INT

Corey W
Expert
Posts: 257
Joined: Tue Sep 23, 2014 10:58 am

Re: The Working / Not working audio interfaces thread

Post by Corey W » Tue Jul 12, 2016 10:37 am

Then the problem is your interface is not properly connected/being seen by iOS. It should say 'USB'.
What kind of interface are you using?

Mikearnett2003
Member
Posts: 7
Joined: Mon Jul 11, 2016 4:16 pm

Re: The Working / Not working audio interfaces thread

Post by Mikearnett2003 » Tue Jul 12, 2016 11:01 am

I'm using the USB connection via the camera connection kit if that's what you're talking about

Corey W
Expert
Posts: 257
Joined: Tue Sep 23, 2014 10:58 am

Re: The Working / Not working audio interfaces thread

Post by Corey W » Tue Jul 12, 2016 11:07 am

What is the actual interface that are you using?

Mikearnett2003
Member
Posts: 7
Joined: Mon Jul 11, 2016 4:16 pm

Re: The Working / Not working audio interfaces thread

Post by Mikearnett2003 » Tue Jul 12, 2016 3:29 pm

Ok, I'm new to this so by interface do you mean my behringer x18 air? I put that in my first post I think

Corey W
Expert
Posts: 257
Joined: Tue Sep 23, 2014 10:58 am

Re: The Working / Not working audio interfaces thread

Post by Corey W » Wed Jul 13, 2016 8:50 am

Yes, the X18 would be your interface. You have to make sure you are running the USB cable out of the X18 and then into your iPad via the (USB to Lightning) Camera Connection Kit. With the X18 powered on and plugged into your iPad, Auria should show 'USB' at the top of the screen and the i/o will be reflected in the Input and Output matrices. Also, make sure you have the Behringer XAir app installed on your iPad to control routing and gain of the X18.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest