IAA with BeatMaker 2 in Auria Pro not working

For general questions or discussion of Auria.

Moderators: Corey W, Rim

Post Reply
insight
New Member
Posts: 1
Joined: Thu Jun 09, 2016 1:25 pm

IAA with BeatMaker 2 in Auria Pro not working

Post by insight » Tue Jun 14, 2016 2:31 pm

Hoping to get some help here. I purchased BeatMaker2 last night because I wanted a 16 pad sampler with IAA support to use in Auria Pro. Whenever I choose BeatMaker2 for a MIDI track, however, Auria hangs for a while and then returns the message: "There was an error loading the inter-app plugin: BeatMaker2(Inst). If this problem persists, we recommend opening the app separately from the home screen, closing it, then trying again." I have tried opening and closing the app, but it does the same thing each time. I have also tried opening BeatMaker2 before choosing it as the IAA input in Auria Pro. Doing this seems to work, but when I switch back to BeatMaker2 I do not see the transport controls which are usually shown with IAA, making it difficult to use. As a workaround, if I press record in Auria Pro and quickly switch to BeatMaker2, I can record MIDI notes in Auria while playing live in Beatmaker, but when I go back to Auria to play the recording back, it produces no sound. I have MIDI in BeatMaker2 set up to send and receive MIDI to/from Auria Pro. Any input on what is going wrong here? I know I have described multiple issues. I'm a noob with both applications, and with iOS music production, so I apologize if I am missing something obvious.

In case it matters, this is on an iPad Air 2 128 GB running iOS 9.3.2. It has 88 GB of free space.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 5 guests