The Working / Not working audio interfaces thread

For topics specifically about audio interfaces (USB, MFi, Camera Connection Kit)

Moderators: Corey W, Rim

Post Reply
Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: The Working / Not working audio interfaces thread

Post by Rim » Tue Dec 30, 2014 12:48 pm

If you're experiencing this bug, you can minimize its effects by disabling USB Soft Start mode and setting your record latency to 4096. Also, try using smaller projects when tracking. Since it's memory related, a clean reboot and a small project helps.

Rim

Emirmusic
New Member
Posts: 3
Joined: Wed Oct 08, 2014 4:44 am

Re: The Working / Not working audio interfaces thread

Post by Emirmusic » Wed Feb 18, 2015 2:39 pm

Aloha everyone.

After quite an extensive test to run 8ch adat(ada8000) with Behringer FCA1616 I finally got it running smoothly!!
16 ch on 48khz, Fca set as master clock, 2 lightpipe cables I/O(one for 8ch, one for clock), running at 256 samples with direct monitoring!!!

Ipad mini,iOS 8.1.3, 128gb version
FCA 1616
ada8000


Cheers :)

Yaroo
Member
Posts: 16
Joined: Tue Sep 23, 2014 1:31 pm

Re: The Working / Not working audio interfaces thread

Post by Yaroo » Thu Feb 19, 2015 6:07 pm

Hello, has anyone tried M-Audio M-Track Eight with Auria? I'm thinking of buying two of those to record 16 tracks simultaneously and wonder if it would work and would it requires powered usb hub?

flyingfadr
Member
Posts: 8
Joined: Thu May 23, 2013 1:49 pm

Re: The Working / Not working audio interfaces thread

Post by flyingfadr » Mon Mar 02, 2015 10:51 am

I would not agree that the audio glitch is "rare"...

I am using an iPad 3 64GB with iOS 8, and a Behringer X32 Rack. USB Soft Start set to off, Buffer set as suggested. Using even a 3 minute, 10 track ( 5 Stereo tracks ), Auria glitches repetitively on PLAYBACK.

sawbladehead
New Member
Posts: 1
Joined: Tue Mar 31, 2015 4:59 pm

static & distorted recordings and X32 not responding

Post by sawbladehead » Tue Mar 31, 2015 11:50 pm

Having nothing but issues with Auria. Auria Finally reads "USB" on my iPad 2 air but it doesn't play. I can rewind & FF. I tried Presonus audio box USB and although it recorded, all the tracks are scratchy & distorted. The recording levels are not overloaded. Very frustrated.

rave2rave
New Member
Posts: 4
Joined: Thu Oct 29, 2015 2:33 am

Re: The Working / Not working audio interfaces thread

Post by rave2rave » Thu Oct 29, 2015 2:12 pm

I have static/crackling recordings using mini iPad and normal iPad. Its worse with powered USB hub. Ive set Record latency to to 4096 and disabled USB Soft start. Any ideas?
Thanks

Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: The Working / Not working audio interfaces thread

Post by Rim » Thu Oct 29, 2015 2:21 pm

There's usually nothing more you can do if you've tried those settings. This is an Apple issue which they fixed starting with the iPad 4. Since it is memory related, you might want to try doing all your recordings into a new project with no effects. Also close all other apps in the background and reboot the iPad.

Rim

markm62
New Member
Posts: 1
Joined: Wed Dec 30, 2015 12:22 am

Re: The Working / Not working audio interfaces thread

Post by markm62 » Thu Dec 31, 2015 12:21 pm

Auria Pro on IPad 4 128gig model with the Focusrite ITrack dock

Using our full size digital pianos as a midi controller- plugged midi out to Host>>> with USB end of cord plugged into the back of the ITrack Dock

WORKS:
Yamaha GBX-650 full size 88 key board piano - set function as midi out

NOT Working:
Yamaha Arius VDP-240 full size 88 key board piano- I can't presently find my ux16 cable that was needed to transmit midi to computer, so perhaps once I find that cable it also will work
Curious note- if I hook up Midi out to Host cable to the ITrack dock directly into the ipad4 using the camera connection kit it does work. Just wont work plugged into the back of the dock

Laakstr
New Member
Posts: 3
Joined: Fri Jan 08, 2016 3:44 am

Re: The Working / Not working audio interfaces thread

Post by Laakstr » Tue Jan 12, 2016 6:32 am

Hello All!

Im new to this forum as yet beeing follower for a over year now when i started with Auria. Excellent product!!!

Im looking for a new interface, since Scarlett18i8 just refuses to work promply with Auria. Auria is something what i am not even considered to replace ;) So far i have narrowed the options for three: RME Ucx, RME fireface 802 and a console Soundcraft sig. 12 MTK. Ucx is in supported list, but how about the other ones? Based on the several forums i find RME to be most-hassle-free interface for just about anything..

Any info about RME FF802 or SC sig. MTK series? I kind a like old-fashioned "user-interface" what consols has ;) Would not like to buy another one what keeps me getting in trobles with this great tool for recording and mixing, so hope some one is able to help with this.

Cheers!

-Tero-
-The Sound starts from The Artist-

Corey W
Expert
Posts: 257
Joined: Tue Sep 23, 2014 10:58 am

Re: The Working / Not working audio interfaces thread

Post by Corey W » Tue Jan 12, 2016 7:00 am

The RME 802 is stated in the manual as USB Class Compliant so it should work with iOS and Auria, but we have not tested it in house.
The Soundcraft MTK12 boards are confirmed working on iOS now. We just got one in the office earlier this week, so I will be doing some testing and adding it to the compatible interface list, baring any major issues (which I don't expect).

-Corey

Laakstr
New Member
Posts: 3
Joined: Fri Jan 08, 2016 3:44 am

Re: The Working / Not working audio interfaces thread

Post by Laakstr » Tue Jan 12, 2016 7:24 am

Corey W wrote:The RME 802 is stated in the manual as USB Class Compliant so it should work with iOS and Auria, but we have not tested it in house.
The Soundcraft MTK12 boards are confirmed working on iOS now. We just got one in the office earlier this week, so I will be doing some testing and adding it to the compatible interface list, baring any major issues (which I don't expect).

-Corey
Thanks Corey for a quick reply and good news :)

Anyone tetsted the RME802? Tought i have strong belive this works...

Cheers!

-Tero-
-The Sound starts from The Artist-

RME
New Member
Posts: 1
Joined: Wed Jan 13, 2016 12:00 am

Re: The Working / Not working audio interfaces thread

Post by RME » Wed Jan 13, 2016 8:05 pm

All RME interfaces with CC support work with Auria. These are currently:

Fireface UCX
Fireface UFX
Fireface 802
Babyface
Babyface Pro
OctaMic XTC

I know because I personally use Auria to check that on my various iPads.

If you have questions to RME hardware please use the RME forum as I am not a regular reader here.

Corey W wrote:
The RME 802 is stated in the manual as USB Class Compliant

In fact the manual mentions Auria, and we wouldn't do that if it wasn't compatible.

Best Regards
Matthias Carstens
RME

crouchie
Expert
Posts: 43
Joined: Mon Jun 29, 2015 7:51 am

Re: The Working / Not working audio interfaces thread

Post by crouchie » Fri Feb 19, 2016 2:56 pm

As always I apologise in advance

I am using an Xkey 37 keyboard with Auria Pro (latest upgrade), iPad Pro. It was working fine on a previous version, but I plugged it in after a month or so and it no longer works with Lyra, One or Twin (is fine in other apps). Rebooted everything. Core midi Xkey set to receive notes. Beyond that I've just tried changing each of the settings individually to see if it picks up but there's nothing. Am I doing something wrong. Do I need something like Midiflow to route the incoming signal?

Thanks in advance for your help

Washboy
Expert
Posts: 926
Joined: Fri Aug 17, 2012 5:55 am
Location: London, UK

Re: The Working / Not working audio interfaces thread

Post by Washboy » Fri Feb 19, 2016 3:10 pm

Is your MIDI track Rec Enabled? If not, you won't hear anything from Lyra, etc., even if they're receiving MIDI data from your Xkey.

crouchie
Expert
Posts: 43
Joined: Mon Jun 29, 2015 7:51 am

Re: The Working / Not working audio interfaces thread

Post by crouchie » Fri Feb 19, 2016 3:16 pm

Washboy wrote:Is your MIDI track Rec Enabled? If not, you won't hear anything from Lyra, etc., even if they're receiving MIDI data from your Xkey.
Thanks v much!! Face is actually red as I write this. Schoolboy error. V grateful!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest