Behringer Uphoria 404

For topics specifically about audio interfaces (USB, MFi, Camera Connection Kit)

Moderators: Corey W, Rim

JetBucksley
Member
Posts: 11
Joined: Fri Oct 24, 2014 3:32 pm

Behringer Uphoria 404

Post by JetBucksley » Sat Oct 25, 2014 1:08 pm

Hi all,

I bought myself a Behringer Uphoria 404 because I need 4 mics for drum recording. I have all channels on tracks 1 to 4, but the sound is massively distorted. I have reduced the record level, but still no success. I bet there is any setting, but I dont get it (its the first time I try this replacing my Korg D888). Also, how do I get the Headphone signals to the Behringer? Thanks a lot from the digital recording newbie......Hartmut

Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: Behringer Uphoria 404

Post by Rim » Sat Oct 25, 2014 1:28 pm

Is it a "crackling" type of sound? It might be the Core Audio bug. Are you using an iPad 2, 3 or original mini? Those are the affected models.

Rim

JetBucksley
Member
Posts: 11
Joined: Fri Oct 24, 2014 3:32 pm

Re: Behringer Uphoria 404

Post by JetBucksley » Sat Oct 25, 2014 1:49 pm

I have an Ipad Air. It is really too much level, only very small signals or e.g. if the cymbals are sustaining the sound gets clear. On the Behringer the level is without the overload LED and in the record settings I keep the bragraph in the green range about minus 15 dB or less.

Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: Behringer Uphoria 404

Post by Rim » Sat Oct 25, 2014 2:51 pm

Maybe check Auria's record input level. You get to this knob by holding down on the record enable button.

Rim

JetBucksley
Member
Posts: 11
Joined: Fri Oct 24, 2014 3:32 pm

Re: Behringer Uphoria 404

Post by JetBucksley » Sat Oct 25, 2014 3:37 pm

I know that. Mhh, tomorrow I will do some further soundchecks. Any idea how to get the phones on the Behringer outputs? Does anybody have that type of interface working. I know it was a kind of risk because it is not listed on the Auria website, but I thought that a new product would shurely be made to fit to the Auria. THX. Jet

JetBucksley
Member
Posts: 11
Joined: Fri Oct 24, 2014 3:32 pm

Re: Behringer Uphoria 404

Post by JetBucksley » Sun Oct 26, 2014 11:19 am

Ok, at least I know whats happening, but aint got a solution for it: when connecting the Behringer to the Ipad Air there is a message "cannot use the Uphoria 404 because of too high current consumption". I supply the Behringer via the mains supply, so this message seems a bit unlogical. Anyway, I have been searching in the settings of both the Ipad as well as the Auria software but could not find a solution. Does snybody know how to handle this? THX guys. Jet

PS, forgot to say that the overload signal was from the internal mic due to the fact that the USB inputs were not accepted :roll:

miguelmarcos
Expert
Posts: 44
Joined: Sat Apr 12, 2014 10:23 am

Re: Behringer Uphoria 404

Post by miguelmarcos » Sun Oct 26, 2014 2:30 pm

Connect it with a powered USB hub.

JetBucksley
Member
Posts: 11
Joined: Fri Oct 24, 2014 3:32 pm

Re: Behringer Uphoria 404

Post by JetBucksley » Mon Nov 03, 2014 2:26 pm

Thanks Buddy! I should have been able to think of that by myself..... :roll:

fgplayerx
Expert
Posts: 21
Joined: Sun Sep 29, 2013 12:12 pm

Re: Behringer Uphoria 404

Post by fgplayerx » Sun Nov 30, 2014 5:07 pm

Did you get this interface to work well?
Is it Auria compatible?
And would you know how many decibels you can crank up the MIC preamps?

JetBucksley
Member
Posts: 11
Joined: Fri Oct 24, 2014 3:32 pm

Re: Behringer Uphoria 404

Post by JetBucksley » Sat Apr 04, 2015 4:45 am

Hi,
After having no success in getting Auria working with the Behringer UMC404 I was fed up and used my old Korg D888 for a while (I only needed it to produce some simple sample shots). However, I now want to record some bigger projects and in the end I paid money for the Auria, so I would like to use it.
But, same frustrating situation, the Auria won't recognize the Behringer interface. I have a powered USB hub, so no error message appears. Anyway, the only signal I get is the internal microphone of the Ipad. No chance to see the 4 channels in the input matrix. Is there any special setting required? :(

THX, Jet

Washboy
Expert
Posts: 926
Joined: Fri Aug 17, 2012 5:55 am
Location: London, UK

Re: Behringer Uphoria 404

Post by Washboy » Sat Apr 04, 2015 7:54 am

Does your Behringer have the latest firmware? See this thread:
http://auriaapp.com/forum/viewtopic.php?f=21&t=12777

JetBucksley
Member
Posts: 11
Joined: Fri Oct 24, 2014 3:32 pm

Re: Behringer Uphoria 404

Post by JetBucksley » Sat Apr 04, 2015 8:50 am

Thanks, I will try this evening.

JetBucksley
Member
Posts: 11
Joined: Fri Oct 24, 2014 3:32 pm

Re: Behringer Uphoria 404

Post by JetBucksley » Sun Apr 05, 2015 3:32 am

That´s why I always preferred hardware solutions. When installing the Behringer firmware tool it says "DLL for the access on the driver is not present" What does that mean?
THX for any idea.... Jet

Washboy
Expert
Posts: 926
Joined: Fri Aug 17, 2012 5:55 am
Location: London, UK

Re: Behringer Uphoria 404

Post by Washboy » Mon Apr 06, 2015 3:25 pm

I suspect it's telling you that you haven't installed the (latest) UMC driver on your Windows PC before running the firmware updater.

JetBucksley
Member
Posts: 11
Joined: Fri Oct 24, 2014 3:32 pm

Re: Behringer Uphoria 404

Post by JetBucksley » Wed Apr 08, 2015 1:34 pm

Thank you, but where do I get this driver from?

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 1 guest