Auria not recognizing Babyface ???

For topics specifically about audio interfaces (USB, MFi, Camera Connection Kit)

Moderators: Corey W, Rim

Post Reply
thuryn974
New Member
Posts: 2
Joined: Sun Dec 01, 2013 4:09 am

Auria not recognizing Babyface ???

Post by thuryn974 » Wed Dec 31, 2014 11:24 pm

Hey guys,


Just got my self a new RME Babyface, problem is when im connecting it to my iPad Air
this is the message i have in Auria:

Cannot Use Device
Babyface ( 23662848 ) : the connected device
is not supported



I know this a supported device why isnt it being recognized??

I have iPad air 128GB, iOS 8.1
IM using a D-Link USB Powered HUB

All my devices are being recognized ( Midi Keyboard, Behringer BCF2000, cheap MAudio USB Fast Track sound card etc...)

ANy clues as to why this is happening?

Help would be glady appreciated!

cheers!

User avatar
Anthony Alves
Expert
Posts: 1199
Joined: Sat Mar 10, 2012 9:52 am

Re: Auria not recognizing Babyface ???

Post by Anthony Alves » Thu Jan 01, 2015 7:21 am

Are you trying to use the Fast Track at the same time as the BabyFace? Only one audio interface can be connected to your usb hub. The audio interface can only plug into the main port of the usb hub. The port that says TO COMPUTER. All other ports on the hub are for controllers,keyboards,usb mics but not audioboxes. Cheers and hope that helped.~~_/)~~~*

Phil999
Expert
Posts: 216
Joined: Wed Oct 03, 2012 4:37 pm

Re: Auria not recognizing Babyface ???

Post by Phil999 » Thu Jan 01, 2015 12:15 pm

before attaching the Babyface, press and hold both buttons on the device. Then the device switches to "Class Compliant" and can be recognised by the iPad.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests