The Working / Not working audio interfaces thread

For topics specifically about audio interfaces (USB, MFi, Camera Connection Kit)

Moderators: Corey W, Rim

Post Reply
krueger
New Member
Posts: 1
Joined: Mon Mar 31, 2014 6:49 am

Re: The Working / Not working audio interfaces thread

Post by krueger » Mon Mar 31, 2014 7:01 am

Hi!

I'd like to report two audio interfaces which I get to work with iPad 4 using the usb-female-to-lightning-male adapter and a powered usb-hub. I haven't used Auria, but the interfaces themselves work with Garageband, BIAS, JamUp and other apps that I use. I haven't fully verified the MIDI-part of the M-Audio via a keyboard etc, but the MIDI-interface showed up in the Midi Wrench app, which is a good sign.
  • Zoom G3 Guitar Effects & Amp Simulator
  • M-Audio M-Track

Jamie321ca
New Member
Posts: 1
Joined: Sun Apr 13, 2014 6:28 pm

Re: The Working / Not working audio interfaces thread

Post by Jamie321ca » Sun Apr 13, 2014 6:35 pm

Hi I just bought a mackie dl1608. Wondering if this can be used as a interface. I can only see it having 2 inputs when hooked up. Thanks

Washboy
Expert
Posts: 926
Joined: Fri Aug 17, 2012 5:55 am
Location: London, UK

Re: The Working / Not working audio interfaces thread

Post by Washboy » Mon Apr 14, 2014 6:45 am

Jamie321ca wrote:Hi I just bought a mackie dl1608. Wondering if this can be used as a interface. I can only see it having 2 inputs when hooked up. Thanks
http://auriaapp.com/forum/search.php?keywords=dl1608

viandiep1
New Member
Posts: 4
Joined: Wed Apr 23, 2014 2:07 pm
Contact:

Re: The Working / Not working audio interfaces thread

Post by viandiep1 » Wed Apr 23, 2014 2:12 pm

I have the ZOOM H6 with an iPad Air.
I've plugged everything into each other.

How do I select the ZOOM H6 within the Auria app as the audio interface to use?

Thank you.

Rimshot51
Member
Posts: 12
Joined: Mon Mar 24, 2014 4:52 pm

Re: The Working / Not working audio interfaces thread

Post by Rimshot51 » Fri May 02, 2014 11:48 am

The Steinberg UR-44 works with Auria.
Rimshot51

Auria, Drumagog, Studio One 2.6, Sonar Producer X3, Cubasis, Cubase AI, GarageBand, Notion, Zoom R24, UR-44, Axiom 64, WIndows 7 64, Equator D5's, NanoPatch, Alesis MICTUBE Duo, Behringer B1, Shure SM57, and Rhodes M5's mics.

Ohmnoise
Expert
Posts: 28
Joined: Sun May 25, 2014 5:20 pm

Behringer UMA 25S is working

Post by Ohmnoise » Thu May 29, 2014 9:58 am

Behringer UMA 25S via CCC and powered with wall socket is working.
iPad 3/16 GB - Alesis Dock - Auria 2.0 - ReTune - Audiobus - JamUp Pro - Alchemy Pro - DM1

JinDim
Member
Posts: 7
Joined: Wed Jun 18, 2014 5:11 am

Re: The Working / Not working audio interfaces thread: 18i6

Post by JinDim » Wed Jun 18, 2014 12:16 pm

Hi everyone

I'm having trouble with stuttering / glitches / audio dropout in my Auria setup.

I'm using an iPad mini 32gb (non-retina)
Focusrite Scarlett 18i6 - latest firmware and iPad mappings, set to 44,1khz, connected w. a CCK

Stutters/glitches/dropout seems to happen when turning on loop playback - also when using Funkbox as a plugin - and other seemingly random moments.
Audio will also seemingly randomly return to normal. Or Auria crashes!

I'm using Auria as the only running app. And CPU seems OK. Memory sometimes low (any tips n tricks to fix this are most welcome, but probably belong in another thread)

Is the non-retina iPad mini simply not powerful enough?


It looks like a lot of people on the thread have Auria and the 18i6 working happily together.


What am I doing wrong?

Rim
Site Admin
Posts: 7856
Joined: Fri Dec 23, 2005 11:08 pm

Re: The Working / Not working audio interfaces thread

Post by Rim » Wed Jun 18, 2014 1:27 pm

If the sound your hearing sounds like crackling and is repetitive, it might be the "core audio bug". This is a well known bug in Apple's core audio system that affects iPad 2, 3 and the original mini. It's rare, but happens when you use a memory intensive app like Auria and an external audio interface. They've fixed this in the later iPads. To minimize the occurrence of this issue, set your latency in Auria to 4096 and disable USB soft start (both of these are in Auria's settings page). Also, close all apps and reboot the iPad (both must be done).

Rim

JinDim
Member
Posts: 7
Joined: Wed Jun 18, 2014 5:11 am

Re: The Working / Not working audio interfaces thread

Post by JinDim » Thu Jun 19, 2014 6:02 am

Hi Rim

Thanks for the quick reply. I've followed the steps you've outlined but I'm afraid the performance has only improved very slightly. Particularly when working with Funkbox from within Auria there seem to be real problems. If there is a more suitable thread to discuss this in please point me in the right direction and I'll continue there.

Regarding the core audio bug it really is very annoying. Particularly that it isn't mentioned in the app-store or indeed any threads or reviews I've found. Had I known I would have saved up for an iPad mini retina rather than buying the original. I'm guessing that this is a firmware issue within the iPad mini rather than a software/driver bug that Apple have an intention of fixing?

Jin

Rim
Site Admin
Posts: 7856
Joined: Fri Dec 23, 2005 11:08 pm

Re: The Working / Not working audio interfaces thread

Post by Rim » Thu Jun 19, 2014 6:13 pm

I'm not sure if it is indeed the core audio but, but if it is, there's no solution. It's most likely a hardware issue that Apple fixed in the newer models, so firmware won't fix it. Apple's response when I asked about it was that it won't be fixed. It affects all apps, not just Auria, and it's rare.

A good way to know if you have this problem is to create a new project, and see if the problem happens. If it only seems to happen when using lots of resources (plugins, other apps, etc), then it could be the core audio bug. Also, the core audio bug only happens with an audio interface plugged in. If you see this happening with it unplugged, it's something else.

Another solution (although not a great one), is to only do your recording in new projects without any effects or other apps open. Then once you're done, disconnect the audio interface and use as many effects as you like.

Rim

JinDim
Member
Posts: 7
Joined: Wed Jun 18, 2014 5:11 am

Re: The Working / Not working audio interfaces thread

Post by JinDim » Fri Jun 20, 2014 9:02 am

Thanks again Rim for the reply.

I haven't had the chance to check extensively but it does seem to be the core audio bug issue. I don't get any artifacts or glitches when not using the 18i6 (yet). But the issues have for now only occurred in Auria.
I'll write a post of I see any real changes.
I have to ask, are there any known issues with Funkbox and Auria working together? Sometimes it works, sometimes Auria goes silent then crashes.

Jin

Rim
Site Admin
Posts: 7856
Joined: Fri Dec 23, 2005 11:08 pm

Re: The Working / Not working audio interfaces thread

Post by Rim » Fri Jun 20, 2014 9:23 pm

The core audio bug doesn't typically make anything crash, so that's a separate issue. I haven't seen any reports of this, but we don't typically test every third party app. Especially wince things change when there are updates. Have you tried using Audiobus mode?

Rim

User avatar
lkingston
Expert
Posts: 51
Joined: Tue Feb 04, 2014 12:53 pm
Location: Gainesville, Florida

Re: The Working / Not working audio interfaces thread

Post by lkingston » Wed Aug 20, 2014 3:05 pm

I just want to mention that since the last update, the TC Helicon Voicelive Play series works really well with Auria. Before the update, Auria would rerecord any tracks monitored with headphones along with any new audio. This was pretty frustrating, but you could get around it by monitoring already recorded tracks with the iPhone headphone output instead of routing them through the Voicelive Play. Anyway, since the last update (several months ago now), you can now monitor and record through the Voicelive play as you would expect. This is kind of a cool option for singing guitarists in that you can get a nice signal chain for both your guitar and vocals, including autotune on your vocals and generated harmonies.

The new flagship Voicelive 3 does not currently work as a USB audio interface unfortunately.

tomwsanders
New Member
Posts: 1
Joined: Mon Apr 21, 2014 6:41 am

Re: The Working / Not working audio interfaces thread

Post by tomwsanders » Tue Sep 30, 2014 8:24 pm

What is the cheapest 8 channel interface that you all reccomend?

haircastle
New Member
Posts: 2
Joined: Mon Dec 29, 2014 4:26 am

Re: The Working / Not working audio interfaces thread

Post by haircastle » Tue Dec 30, 2014 10:12 am

Unfortunately It looks like I have an iPad 3 that suffers from the core audio bug that I have seen mentioned in this thread (the I track solo I bought works for a couple of minutes and then Auria stops recognising any input from the I track solo and any recorded about becomes corrupted).

Assuming my iPad does have this bug does this mean none of the audio interfaces will work and that I just need a different iPad?

Thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests