Very low Auria playback audio level

For general questions or discussion of Auria.

Moderators: Corey W, Rim

actualproof
Expert
Posts: 60
Joined: Sun Jul 14, 2013 11:19 am

Re: Very low Auria playback audio level

Post by actualproof » Thu Mar 13, 2014 3:12 pm

RobB wrote:
Rim wrote: Maybe in a month or two.

Rim
Phew... Now I can stop checking this forum ten times a day. 8)

Same.

Rim
Site Admin
Posts: 8067
Joined: Fri Dec 23, 2005 11:08 pm

Re: Very low Auria playback audio level

Post by Rim » Thu Mar 13, 2014 7:54 pm

Hey guys, well, it turns out this wasn't an Auria bug after all. The reason the volume is lower when you use Auria is because Auria enables "Measurement Mode" in Core Audio when it runs. iOS devices normally compress the microphone signal and add a low-pass filter, so the microphone works well for everyday use, but for an app like Auria, we felt it was important to disable any kind of processing iOS might be doing to the mic, to get the purest possible signal. So we've always enabled Measurement Mode. This has been working well, except it appears that things changed in iOS7. It turns out that Apple has been compressing the speaker output since iOS came out, and in iOS7, they made Measurement Mode disable this compression. So any app that uses Measurement mode now sounds a lot quieter when using the speaker.

To fix this, I'm going to disable Measurement Mode, and make it an option in the settings. This will restore the volume back to normal, but unfortunately, it means that the internal iPad microphone will now have some processing on it. If this is a problem, just enable Measurement Mode in the settings.

Rim

User avatar
djjuniorpops
Expert
Posts: 146
Joined: Wed May 08, 2013 10:43 am

Re: Very low Auria playback audio level

Post by djjuniorpops » Thu Mar 13, 2014 9:59 pm

Rim thanks for your hard work today in finding the problem.

actualproof
Expert
Posts: 60
Joined: Sun Jul 14, 2013 11:19 am

Re: Very low Auria playback audio level

Post by actualproof » Fri Mar 14, 2014 5:21 am

djjuniorpops wrote:Rim thanks for your hard work today in finding the problem.
Same!

User avatar
sodium
Expert
Posts: 134
Joined: Sat Feb 01, 2014 5:36 pm
Contact:

Re: Very low Auria playback audio level

Post by sodium » Mon Mar 17, 2014 8:38 pm

Hi all,
Excuse the dopey question but can some kind soul please tell me where I can find that measurement mode switch?
TIA
na
"get down off that cross we could use the wood..."

Rim
Site Admin
Posts: 8067
Joined: Fri Dec 23, 2005 11:08 pm

Re: Very low Auria playback audio level

Post by Rim » Mon Mar 17, 2014 11:06 pm

It's not here yet ;) I've added it to the next update, which should be available as soon as Apple approves it.

Rim

User avatar
sodium
Expert
Posts: 134
Joined: Sat Feb 01, 2014 5:36 pm
Contact:

Re: Very low Auria playback audio level

Post by sodium » Tue Mar 18, 2014 12:15 am

Rim wrote:It's not here yet ;) I've added it to the next update, which should be available as soon as Apple approves it.

Rim
ha! ....:)

thanks & cheers Rim.

best,
na
"get down off that cross we could use the wood..."

Surpass
New Member
Posts: 3
Joined: Wed Jun 26, 2013 10:35 am

Re: Very low Auria playback audio level

Post by Surpass » Tue Mar 18, 2014 1:20 pm

Same, utterly bizarre issue...and I'm running 5.1.1 which until this past weekend has been bulletproof with Auria (I don't need 7.1 to brick my IPad3-- I can't work without my iPad).

If I play any recent projects upon first starting up, the volume gradually lowers over about 5-10 seconds, to a muffled useless sound, regardless of what one does with levels or plug-ins.

Bizarrely, a project recorded when I first purchased Auria (back when it was first released) plays clear and at normal volume. There have been no OS updates since that time. All other sound apps are functioning perfectly.

I can reboot and close other apps all I want: same immediate volume "compression". Auria has now become useless to me, along with my plug-ins. Any ideas...this clearly can't be blamed on iOS 7, and if I do update, I will terminally slow down all the other apps I need to run on my iPad 3. As I say, auria has been bulletproof until now... Weird. Thanks!

Rim
Site Admin
Posts: 8067
Joined: Fri Dec 23, 2005 11:08 pm

Re: Very low Auria playback audio level

Post by Rim » Tue Mar 18, 2014 1:50 pm

What you're experiencing is definitely not related to this volume bug. The volume bug in this thread only affects iOS6 and 7, and has to do with a change that Apple made regarding the built-in speaker. Apple always added compression to the speaker, but in iOS6 and 7, turned it off for apps that request "measurement mode" (a special mode that allows recording from the built-in mic without any Apple processing). Measurement mode used to only affect the mic, but in iOS6 and 7, they made it affect the speaker as well. I've got an update coming that will allow you to switch this mode off and enable the Apple compression like before.

But since you're on iOS5, this is not the issue affecting your project. What you're experiencing is most likely some setting in the channelstrip or masterstrip in that particular project. I suggest going through each track, and disabling things until the volume issue goes away. Also, look for anything that might be automated.

Rim

Reathpd
Member
Posts: 8
Joined: Mon Nov 04, 2013 7:00 am

Re: Very low Auria playback audio level

Post by Reathpd » Wed Mar 19, 2014 7:43 pm

Great investigation.

Thanks

Surpass
New Member
Posts: 3
Joined: Wed Jun 26, 2013 10:35 am

Re: Very low Auria playback audio level

Post by Surpass » Thu Mar 20, 2014 11:24 am

Hey Rim,

Thanks for the reply, much appreciated. Yeah, when it first came up, I disabled all plug ins, automation, etc. No change. Strangely, the recent projects previously played fine-- it's just come up in the last few weeks (my last previous session was in February). I've been using DAW software since the first days of protools, so am used to some level of weirdness, but this is pretty weird-- I'll keep exploring this one...let me know if you have other ideas. Thanks.

Reathpd
Member
Posts: 8
Joined: Mon Nov 04, 2013 7:00 am

Re: Very low Auria playback audio level

Post by Reathpd » Wed Mar 26, 2014 7:39 pm

Glad to have Auria back. Works great.

Post Reply

Who is online

Users browsing this forum: Majestic-12 [Bot] and 2 guests