The Working / Not working audio interfaces thread

For topics specifically about audio interfaces (USB, MFi, Camera Connection Kit)

Moderators: Corey W, Rim

Post Reply
ahespin
New Member
Posts: 3
Joined: Mon Jul 30, 2012 1:13 am

Re: The Working / Not working audio interfaces thread

Post by ahespin » Wed Aug 01, 2012 1:14 am

So any motu user here?

i think track 16 can be a great mobile interface, or the microbook, but not sure if will work for my ipad.

Sol on RME u only c analog inputs? no adat channels?

THX.

OLIVIER
Member
Posts: 12
Joined: Mon Jul 23, 2012 9:44 am

And the Firewire...

Post by OLIVIER » Wed Aug 01, 2012 5:50 am

Hello. I own a FireWire Edirol FA-66. I plan to plug it with a ancient FW/Dock cable to test it.

But before, I'd like to ask if something dangerous for the iPad could occured.

If someone knows, that would be great :) Many tanx ! Olivier.

OLIVIER
Member
Posts: 12
Joined: Mon Jul 23, 2012 9:44 am

Re: The Working / Not working audio interfaces thread

Post by OLIVIER » Wed Aug 01, 2012 5:55 am

Hello. I saw usb/jack cable on sites. Would it work with a camera connection, or will some frequences miss ? Thanx ! :)

DrApostropheX
Expert
Posts: 26
Joined: Wed Aug 01, 2012 11:36 am

Re: The Working / Not working audio interfaces thread

Post by DrApostropheX » Wed Aug 01, 2012 12:55 pm

May ancient (2001/2002) Edirol UA-5 audio interface works with the CCK and without the need for any hub (powered or otherwise). You have to flip the "Advanced" switch in the back to off so that it uses the basic drivers, but it still records and plays back at up to 24-bit/48kHz. It's also got coax and SPDIF in/out too which means it should interface nicely with my primary firewire audio interface for my PC.

CodePoet
New Member
Posts: 4
Joined: Mon Jul 23, 2012 7:40 am

Re: The Working / Not working audio interfaces thread

Post by CodePoet » Wed Aug 01, 2012 6:04 pm

Muttlee23 wrote:[
Good news everyone! Focusite have already release some beta firmware for the scarlett 6i8 and 18i6 http://beta.focusrite.com/ thanks Rim!!!
:D
The 8i6 does still require a power source, yes?

Rim
Site Admin
Posts: 8280
Joined: Fri Dec 23, 2005 11:08 pm

Re: The Working / Not working audio interfaces thread

Post by Rim » Wed Aug 01, 2012 7:59 pm

Yes, the 8i6 and 18i6 need their own power supply (but no hub is required).

Rim

DrApostropheX
Expert
Posts: 26
Joined: Wed Aug 01, 2012 11:36 am

Re: The Working / Not working audio interfaces thread

Post by DrApostropheX » Fri Aug 03, 2012 6:18 am

Here's another thing that I've found very useful: a dock extender cable. You plug the dock extender cable into the iPad and then plug the CCK into the other end of the cable. The one I got off Amazon actually squeeze-latches into the dock connector port, securing it way better than the CCK was ever secured. Also, since the connector on the cable is only 1/4 as long as the CCK is, it reduces strain on the connector port (I also use a Survivor case, so the cable connector fits better with that, too).

It's kind of cool: I can leave my USB cable plugged into the CCK and leave that plugged into the extender cable so I'm not constantly plugging and unplugging that.

Danny K
New Member
Posts: 2
Joined: Fri Aug 03, 2012 6:19 pm

Re: The Working / Not working audio interfaces thread

Post by Danny K » Fri Aug 03, 2012 6:53 pm

Rim, I know the motu 828 is listed as DNW ,could you explain why? Also is it something motu might be able to fix in the future?
One other thing I have noticed. After I installed auria on my iPad, when I open garage band, open a song, hit play, I get one note and it stops play, hit play again, same thing again and again , until I change the view from tracks to instrument, then all good!
Love this app great work and thanks for all your help!

Rim
Site Admin
Posts: 8280
Joined: Fri Dec 23, 2005 11:08 pm

Re: The Working / Not working audio interfaces thread

Post by Rim » Fri Aug 03, 2012 10:48 pm

We found that the multichannel interfaces by motu don't work with iPads, because they are not class compliant (they need special drivers). Unless motu switches to driverless, there's nothing that can be done...

Are you referring to running Auria in "Background Audio Mode" along with GarageBand?

Rim

ahespin
New Member
Posts: 3
Joined: Mon Jul 30, 2012 1:13 am

Re: The Working / Not working audio interfaces thread

Post by ahespin » Sat Aug 04, 2012 7:20 am

Did u did any test with iconnectmuse?

dkhbrit
Expert
Posts: 22
Joined: Wed Jul 18, 2012 8:08 pm

Re: The Working / Not working audio interfaces thread

Post by dkhbrit » Sat Aug 04, 2012 7:45 am

Anyone tried a USB mixer such as the Xenyx series?

Jus
Expert
Posts: 425
Joined: Sat Aug 04, 2012 9:34 am

Re: The Working / Not working audio interfaces thread

Post by Jus » Sat Aug 04, 2012 9:42 am

Tried my Edirol M-16dx Mixer/multichannel recording interface NOT WORKING

Tried on a copy CCK
no hub (not got one) but the mixer has its own power anyway
iPad just says USB device not supported


shame would have been perfect form my needs

Dunno if edirol can do something with the firmware to it to make it work

DrApostropheX
Expert
Posts: 26
Joined: Wed Aug 01, 2012 11:36 am

Re: The Working / Not working audio interfaces thread

Post by DrApostropheX » Sat Aug 04, 2012 8:12 pm

Jus wrote:Dunno if edirol can do something with the firmware to it to make it work
Don't hold your breath waiting for Roland to update any Edirol drivers. Edirol interfaces are pretty hit and miss in my experience. My UA-5 works but my GS-10 doesn't. If the mixer has an "advanced" driver switch make sure that is turned off. Also, if you have even an unpowered USB hub, try it. My Zoom H4n didn't work even with its own power until I used it with unpowered USB hub. Good luck!

Jus
Expert
Posts: 425
Joined: Sat Aug 04, 2012 9:34 am

Re: The Working / Not working audio interfaces thread

Post by Jus » Sun Aug 05, 2012 3:54 pm

Cheers for suggestions DrA :D Appreciate that

Brought an official CCK and a USB hub today and tried loads of things today

And can Confirm. The Edirol M-16dx IS A NONE WORKER

Oh well :roll:

Onto the new interface search :D

garyshell
Expert
Posts: 56
Joined: Mon Aug 06, 2012 4:06 pm

Re: The Working / Not working audio interfaces thread

Post by garyshell » Mon Aug 06, 2012 4:09 pm

RE: the charging while using the iPad issue, would this work???

http://www.amazon.com/White-Port-Charge ... B0060GW34Y

Gary

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest