The Working / Not working audio interfaces thread

For topics specifically about audio interfaces (USB, MFi, Camera Connection Kit)

Moderators: Corey W, Rim

Post Reply
Muttlee23
Member
Posts: 14
Joined: Tue Jul 17, 2012 6:36 am

Re: The Working / Not working audio interfaces thread

Post by Muttlee23 » Mon Jul 23, 2012 3:11 pm

Just got a reply from Focusrite....
Focusrite Technical Support Team 8i6support@focusrite.com
11:22 PM (7 hours ago)

to me
Hi Mike,

Thanks for the email,

Unfortunately we do not support our interfaces with the iPad. Also the Scarlett does not officially have a standalone mode, which is why you will not be able to get audio from it without it connected to a computer. It is not possible to roll back the firmware at home, the unit would have to be sent to a service center for them to have a look at it. I have put the details of your distributor below who will be able to advise you on a service center if you did want to do this:

Electric Factory Pty Ltd, (Elfa Australia)
188 Plenty Road
Preston Australia 3072
00-613-9480-5988

Best Regards, --
Will Kent // Focusrite Technical Support

http://www.focusrite.com/answerbase/en/ ... php?id=108

Focusrite Audio Engineering Limited
Windsor House, Turnpike Road, High Wycombe HP12 3FX, United Kingdom
I tried again last night with power to the usb hub and it made no different in initializing the soundcard or after plugging it into the pc and then into the ipad...

The update was done with this:

Scarlett MixControl 1.1
14/10/2011
+ Details
Scarlett MixControl 1.1
- Updates firmware to version 198

:(

Foster
Expert
Posts: 79
Joined: Thu Jul 19, 2012 3:48 pm

Re: The Working / Not working audio interfaces thread

Post by Foster » Mon Jul 23, 2012 3:24 pm

RIM here is a video of the icicle working with auria and the options you have with it. i shot this quickly for you.

add it to your list.

http://www.youtube.com/watch?v=EKJeolOrlQ0

Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: The Working / Not working audio interfaces thread

Post by Rim » Mon Jul 23, 2012 3:57 pm

Foster,

Thanks for the video. Looks like it'll work fine with a hub. That's good to hear.

Rim

OLIVIER
Member
Posts: 12
Joined: Mon Jul 23, 2012 9:44 am

Re: The Working / Not working audio interfaces thread

Post by OLIVIER » Tue Jul 24, 2012 4:14 am

Good to know it works with the Line 6 too

OLIVIER
Member
Posts: 12
Joined: Mon Jul 23, 2012 9:44 am

Re: The Working / Not working audio interfaces thread

Post by OLIVIER » Tue Jul 24, 2012 4:17 am

Merci Rim.

jhale1966
Member
Posts: 9
Joined: Tue Jul 17, 2012 6:08 pm
Location: Southeast MO
Contact:

Re: The Working / Not working audio interfaces thread

Post by jhale1966 » Tue Jul 24, 2012 7:37 am

Since this thread was started I'll reiterate what I had posted before:

Workie:
Presonus AudioBox USB
Zoom H4n

No-Workie:
Zoom R16
Zoom R24
Jim Hale
MusicalQuests
http://www.musicalquests.com

CodePoet
New Member
Posts: 4
Joined: Mon Jul 23, 2012 7:40 am

Re: The Working / Not working audio interfaces thread

Post by CodePoet » Tue Jul 24, 2012 11:10 pm

jhale1966 wrote:Since this thread was started I'll reiterate what I had posted before:

Workie:
Presonus AudioBox USB
Zoom H4n
I have a Zoom H4n - can't get it to work. Have USB interface mode turned on. Have tried it with the power connector. Have tried power mode both on and off. Any other tips??

Stephen
New Member
Posts: 2
Joined: Wed Jul 25, 2012 3:29 am

Re: The Working / Not working audio interfaces thread

Post by Stephen » Wed Jul 25, 2012 4:00 am

Hi all, has anyone tried the RME UFX fire face with Auria and ipad2? I have tried to research on the web, and it seem it doesnt work with the iPad? Or not much info on this combo...

I am in the hunt for an interface to use with my home setup and have decided on the UFX. It would be great if I can use it with Auria as well as my home setup. Otherwise I will have to get another interface just for Auria = =

Hope you can help...

Thanks

Stephen

jhale1966
Member
Posts: 9
Joined: Tue Jul 17, 2012 6:08 pm
Location: Southeast MO
Contact:

Re: The Working / Not working audio interfaces thread

Post by jhale1966 » Wed Jul 25, 2012 4:20 am

CodePoet wrote:I have a Zoom H4n - can't get it to work. Have USB interface mode turned on. Have tried it with the power connector. Have tried power mode both on and off. Any other tips??
I just connected it to a powered USB Hub and put it in Audio Interface mode and it showed up in the input matrix. I had it set to use the built in microphones and Auria picked up the sound.
Jim Hale
MusicalQuests
http://www.musicalquests.com

geiger120
Member
Posts: 10
Joined: Fri Jul 13, 2012 2:50 am

Re: The Working / Not working audio interfaces thread

Post by geiger120 » Wed Jul 25, 2012 11:25 am

Did anybody try Native Instruments Komplete Audio 6? If it works, then only with powered usb hub.

CodePoet
New Member
Posts: 4
Joined: Mon Jul 23, 2012 7:40 am

Re: The Working / Not working audio interfaces thread

Post by CodePoet » Wed Jul 25, 2012 12:03 pm

jhale1966 wrote:
CodePoet wrote:I have a Zoom H4n - can't get it to work. Have USB interface mode turned on. Have tried it with the power connector. Have tried power mode both on and off. Any other tips??
I just connected it to a powered USB Hub and put it in Audio Interface mode and it showed up in the input matrix. I had it set to use the built in microphones and Auria picked up the sound.
:lol: :lol: :lol:
You genius! By sticking a powered hub between the Zoom H4n and the iPad, it works! I also tried this approach with the Focurite Scarlett 2i2, which didn't work when plugged in directly. And it worked also!


So when using a powered hub between the audio device and the iPad, I can report that these work:

- Zoom H4n
- Focusrite Scarlett 2i2

IanOsrin
New Member
Posts: 4
Joined: Wed Jul 25, 2012 1:31 pm

Re: The Working / Not working audio interfaces thread

Post by IanOsrin » Wed Jul 25, 2012 1:46 pm

I am trying out a Presonus 1818 and am experiencing the following problem. The ipad recognises the unit, it will record but no matter what I try I cannot get Audio out. I have tried an RME UCX and it worked flawlessly, any ideas as to why this is happening. The 1818 works perfectly with my Windows 7 PC.

Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: The Working / Not working audio interfaces thread

Post by Rim » Wed Jul 25, 2012 2:18 pm

Unfortunately, the 1818's headphone output is permanently tied to outputs 7&8, and iPads can only output on 1&2. So the only way to monitor an 1818 is by using the iPad's headphone out jack.

The second issue, is that the 1818 defaults to a very low volume when plugged into the iPd for the first time. It's easy to solve. After plugging the 1818 in to your iPad, wait until the USB indicator lights up in Auria, then use your iPad's hardware volume button (located on the side of the iPad) to raise the volume all the way up. This is now controlling the 1818's own output level. The 1818 will remember this the next time, so you only need to set this once.

Rim

IanOsrin
New Member
Posts: 4
Joined: Wed Jul 25, 2012 1:31 pm

Re: The Working / Not working audio interfaces thread

Post by IanOsrin » Wed Jul 25, 2012 3:42 pm

Thanks Rim, the second part of your answer was the secret. I raised the volume on the iPad (who would of thought) and am happy to say that I can now monitor directly from via the main outputs with no problem. Listening to something I tracked in Nuendo, with RME Raydat cards, through my Genelec 8050s sounds really nice, love the processing. Thanks again let me go have some fun. :D
Ian Osrin
Digital Cupboard

decrepitude
Member
Posts: 5
Joined: Fri Jul 20, 2012 9:49 am

Re: The Working / Not working audio interfaces thread

Post by decrepitude » Thu Jul 26, 2012 7:07 am

As was already indicated, most dual output class compliant USB interfaces work with a powered hub.

If you're looking for a cheap solution, I can confirm that the Behringer Xenyx 302USB works with a powered hub.

I have also heard (but not confirmed) that the other powered Xenyx USB mixers work as well.

-Mark

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest