The Working / Not working audio interfaces thread

For topics specifically about audio interfaces (USB, MFi, Camera Connection Kit)

Moderators: Corey W, Rim

Post Reply
Foster
Expert
Posts: 79
Joined: Thu Jul 19, 2012 3:48 pm

Re: Another sound on my audio track

Post by Foster » Mon Jul 23, 2012 11:02 am

i had that issue too with a samson meteor mic. very dissapointing that i could not figure out how to fix it so i returned the mic.

Foster
Expert
Posts: 79
Joined: Thu Jul 19, 2012 3:48 pm

Re: The Working / Not working audio interfaces thread

Post by Foster » Mon Jul 23, 2012 11:04 am

i have been using auria and the blue icicle with out any problems. i have used it with both guitars and microphones. its the only interface i have now. i am going to pickup a 1818vsl later today. i have returned my meteor mic.

OLIVIER
Member
Posts: 12
Joined: Mon Jul 23, 2012 9:44 am

Re: Another sound on my audio track

Post by OLIVIER » Mon Jul 23, 2012 11:13 am

Hey Foster. I would imagine that the structure of the iRig explains that "re piss" (as we say say in France) : one plug for recording and monitoring, then to close. But you mic, well... dis you plug it with and USB/dock adapter ?

Penguino
Member
Posts: 17
Joined: Fri Jul 20, 2012 4:06 pm

Re: The Working / Not working audio interfaces thread

Post by Penguino » Mon Jul 23, 2012 11:21 am

Thanks Rim and Foster, i'm investigating about the micpre-d and the blue icicle.

Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: The Working / Not working audio interfaces thread

Post by Rim » Mon Jul 23, 2012 11:34 am

That's great news. We got the impression it wasn't compatible. We'll add it to our list for sure.

So you don't need a hub with the icicle?

Rim

Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: Another sound on my audio track

Post by Rim » Mon Jul 23, 2012 11:37 am

Our testing has found that the iRig and other guitar input devices which use the headphone input are not very good in terms of sound quality. The USB or 30-pin connector interfaces are much better (less crosstalk and noise).

Rim

Foster
Expert
Posts: 79
Joined: Thu Jul 19, 2012 3:48 pm

Re: The Working / Not working audio interfaces thread

Post by Foster » Mon Jul 23, 2012 11:50 am

I have a hub I got off eBay for $15 now they sell for around $8. "3 Ports USB HUB & 5 In 1 Camera Connection Kit Card Reader"

It plugs right into the 30 pin dock connector so there is no need for the apple cck. While using the blue icicle when I am using non phantom powered mics, giuitars, mixing boards or anything I can plug into the xlr it does not need to be powered up. The iPad powers it for me. When I use a phantom powered mic I have to plug in the hub.

So in short you do need a hub, but no cck. A 30pin hub.

Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: The Working / Not working audio interfaces thread

Post by Rim » Mon Jul 23, 2012 11:51 am

Would be interesting to test the icicle with just a standard Apple camera connection kit and no hub.

Rim

Foster
Expert
Posts: 79
Joined: Thu Jul 19, 2012 3:48 pm

Re: The Working / Not working audio interfaces thread

Post by Foster » Mon Jul 23, 2012 11:53 am

I have the cck and it doesnt work.It says this accessory takes to much power. Not sure why it works with the non apple USB hub. If I get a chance I'll do a video of everything for you.
Last edited by Foster on Mon Jul 23, 2012 11:57 am, edited 1 time in total.

Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: The Working / Not working audio interfaces thread

Post by Rim » Mon Jul 23, 2012 11:54 am

Good to know. We'll add that to the list.

Rim

cloudkake
Member
Posts: 14
Joined: Mon Jul 23, 2012 8:38 am

Re: Another sound on my audio track

Post by cloudkake » Mon Jul 23, 2012 11:55 am

Totally agree, the irig i had even picked up some radio interference on mine! Switched to the Apogee jam and now its perfect.

OLIVIER
Member
Posts: 12
Joined: Mon Jul 23, 2012 9:44 am

Re: Another sound on my audio track

Post by OLIVIER » Mon Jul 23, 2012 12:27 pm

Merci mates. Rim, will the Line6 Mobile IN fit with Auria ?

Or, more simply, may I use a jack/usb cable plugged in the USB con?

Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: Another sound on my audio track

Post by Rim » Mon Jul 23, 2012 1:09 pm

Yes, the mobile in will work. You may want to check out the interfaces thread that's at the top of our forum. This is where users have been talking about which interfaces work, and which ones don't work.

Thanks,
Rim

Foster
Expert
Posts: 79
Joined: Thu Jul 19, 2012 3:48 pm

Re: The Working / Not working audio interfaces thread

Post by Foster » Mon Jul 23, 2012 1:19 pm

i am going to post a video about how the icicle works with the auria. as soon as it is ready ill let you know.

Foster
Expert
Posts: 79
Joined: Thu Jul 19, 2012 3:48 pm

Re: Another sound on my audio track

Post by Foster » Mon Jul 23, 2012 1:23 pm

OLIVIER wrote:Hey Foster. I would imagine that the structure of the iRig explains that "re piss" (as we say say in France) : one plug for recording and monitoring, then to close. But you mic, well... dis you plug it with and USB/dock adapter ?
i am assuming this is the problem i was having. with the meteor mic i found that if i used the ipad headphone jack i did not have the problem, but if i used the headphone jack on meteor mic i did have the problem. i returned it anyways because my fiance convinced me i have too many mics as it is.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests