Behringer UMC1820 records but no output

For topics specifically about audio interfaces (USB, MFi, Camera Connection Kit)

Moderators: Corey W, Rim

Post Reply
Gstutz27
New Member
Posts: 1
Joined: Tue Mar 13, 2018 8:56 am

Behringer UMC1820 records but no output

Post by Gstutz27 » Tue Mar 13, 2018 9:41 am

I am using iOS 11, Auria Pro with a Behringer UMC1820 interface. I have no trouble recording sound, my interface is detected, and all of the ins and outs show up in the matrix. I can not, however, get any sound on playback unless I switch from my interface to the internal iPad speaker. The meters show activity, but nevertheless I get silence. Has anyone encountered this problem and found a solution?

DaveSSD
Member
Posts: 11
Joined: Sun May 21, 2017 6:49 am

Re: Behringer UMC1820 records but no output

Post by DaveSSD » Fri Mar 30, 2018 12:41 pm

Hi,

Pleased to find another 1820 user on here! There are lots of combinations of Output settings both on the 1820 and within Auria. Do you get O/p audio on the headphone jack?

If you just want the stereo main o/p which appears on the 1820 jacks 1&2, the 1820 Monitor knob needs to be fully clock-wise, as does the O/p level knob, and its associated Mute & Dim buttons Out. The Auria O/p matrix only needs the INT buttons illuminated on all the tracks. You can then mix from the Auria channel faders through to the Main O/p fader.

If you are wanting all 8 o/ps – say to feed an external mixer or Daw - these are fed by the Auria Sub Group channels (with the SG faders closed*) and you will need to select which Track Channels go to which SG with the Output button/drop box on each channel in the mixer view.
Then in the Output Matrix panel select which SG goes to each 1820 O/p, then de-select all the INT buttons. You can save these settings with the drop-down on the top left of the panel.
*if you leave the faders up you will double the signal sent to the O/ps, which can produce some interesting phasing effects!
Hope that sorts your issue!

Perhaps you could help me with this: I have an unresolved issue with the pop up Record Input level control on each channel in the Mixer view which occurred after updating Ipad to 10.8 a year ago. Although the knob moves and the numerical dB level indicted changes, there is no affect on the actual audio level as indicated on the channel bargraph meters. I wondered if you have the same situation? Both Behringer and Auria are not interested and suggest I am the only person with this issue! This only occurs with the 1820 and not with an XAIR 18, and the record level controls work fine with the 1820 in other Daws such as Garageband and DAW by Harmonic Dog.

Regards

Dave

DaveSSD
Member
Posts: 11
Joined: Sun May 21, 2017 6:49 am

Re: Behringer UMC1820 records but no output

Post by DaveSSD » Fri Mar 30, 2018 12:48 pm

Oh, and you need to have the Ipad volume turned up as well, but you probably did that as you are getting output from the Ipad speakers.

Dave

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests