Behringer 404 interface not working

For topics specifically about audio interfaces (USB, MFi, Camera Connection Kit)

Moderators: Corey W, Rim

Post Reply
dandrues@yahoo.com
Member
Posts: 12
Joined: Thu Oct 19, 2017 9:52 am

Behringer 404 interface not working

Post by dandrues@yahoo.com » Thu Nov 02, 2017 3:04 pm

Hi, Thanks for reading this. I read that some people were having success with the Behringer u-phoria umc 404hd interface (4 inputs). So I bought one. I thought it might be good as it is DC powered. However, when I connect the powered unit to the ipad, a pop-up message says: "Cannot use device. The connected device requires too much power." Would you have any insight on this? Is it a fixable problem? Should I just get another interface?

Corey W
Expert
Posts: 259
Joined: Tue Sep 23, 2014 10:58 am

Re: Behringer 404 interface not working

Post by Corey W » Thu Nov 02, 2017 7:48 pm

Do you have the Apple USB3 CCK? (https://www.apple.com/shop/product/MK0W ... ra-adapter)
If you plug a lightning cable into this CCK it should take care of the power issue and will charge your iPad at the same time.
Other then that, you can try a powered USB Hub.

dandrues@yahoo.com
Member
Posts: 12
Joined: Thu Oct 19, 2017 9:52 am

Re: Behringer 404 interface not working

Post by dandrues@yahoo.com » Thu Nov 02, 2017 8:48 pm

Thanks Corey. I will get the adapter and let you know if it solves the problem. Thanks again!

dandrues@yahoo.com
Member
Posts: 12
Joined: Thu Oct 19, 2017 9:52 am

Re: Behringer 404 interface not working

Post by dandrues@yahoo.com » Fri Nov 10, 2017 2:01 pm

Hi Corey, Thanks again for responding. I got the Apple USB3 CCK as you recommended. I plugged it and anxiously awaited the joy that was going to come from recording multiple tracks at once in Auria (ipad). However, the unit still won't function. A display comes up saying there is not enough power to power the interface. Would you have any other suggestions? Thanks so much!

Corey W
Expert
Posts: 259
Joined: Tue Sep 23, 2014 10:58 am

Re: Behringer 404 interface not working

Post by Corey W » Fri Nov 10, 2017 2:57 pm

Do you have a powered lightning cable plugged into the CCK as well?

dandrues@yahoo.com
Member
Posts: 12
Joined: Thu Oct 19, 2017 9:52 am

Re: Behringer 404 interface not working

Post by dandrues@yahoo.com » Sat Nov 11, 2017 12:20 pm

Hi Corey, Thanks for your response. Regarding "Do I have a powered lightning cable plugged in?" Yes, the camera kit adapter has 2 ports: one for the usb cable to the unit, and the other lightning cable to a power adapter. I have have the power adapter plugged in. I still get the "Not enough power to power the unit" pop-up message. At this point, should I just go get a separate usb power hub? Thanks again for your response. Don.

Post Reply

Who is online

Users browsing this forum: Baidu [Spider] and 3 guests