Focusrite Itrack dock and auria loss of functionality

For topics specifically about audio interfaces (USB, MFi, Camera Connection Kit)

Moderators: Corey W, Rim

Post Reply
Acornblues
Member
Posts: 6
Joined: Sun Apr 16, 2017 2:36 am

Focusrite Itrack dock and auria loss of functionality

Post by Acornblues » Mon Apr 17, 2017 1:24 pm

Hi
I just downloaded Auria on my new IPad 9,7 (it is the brand new version replacing the Air 2). When starting up Auria it all worked fine for recording some vocals but then suddenly the sound went away when listening to the recording. If I now turn the program off and on again I can listen for maybe 15 seconds before the sound is lost again. when trying to record it only picks up the input signal for a short while if at all and sometimes it picks up and records the electrical signal instead resulting in regular sharp spikes being recorded.
I have no trouble at all using and recording on GarageBand so therefore I suspect the problem is with Auria.

Any suggestions on what could be wrong and what can be done?

Grateful for advice

Corey W
Expert
Posts: 243
Joined: Tue Sep 23, 2014 10:58 am

Re: Focusrite Itrack dock and auria loss of functionality

Post by Corey W » Mon Apr 17, 2017 1:37 pm

If you can run a quick test:

-Remove the iPad from the iTrack Dock

-Double click the Home button, swipe up on all thumbnails to close all apps

-Hold down the Home and Power buttons until the iPad screen shuts off and the Apple logo appears

-Open Auria, load the 'Heartbeats' demo and see if you can listen all the way through without any audio issues

Let me know what happens

Acornblues
Member
Posts: 6
Joined: Sun Apr 16, 2017 2:36 am

Re: Focusrite Itrack dock and auria loss of functionality

Post by Acornblues » Mon Apr 17, 2017 2:54 pm

Thanks for answering
Did as you suggested suggested. Sound of heartbeat song disappeared after 17 seconds when connected to the itrack dock. When I remove it from the dock the sound is played by the iPad without issues.

Acornblues
Member
Posts: 6
Joined: Sun Apr 16, 2017 2:36 am

Re: Focusrite Itrack dock and auria loss of functionality

Post by Acornblues » Tue Apr 18, 2017 11:22 pm

Any suggestions on what I can do to fix this issue?
Thanks

Corey W
Expert
Posts: 243
Joined: Tue Sep 23, 2014 10:58 am

Re: Focusrite Itrack dock and auria loss of functionality

Post by Corey W » Wed Apr 19, 2017 7:51 am

Well I am a bit stumped at the moment. I am trying to track down an iTrack dock so I can run some tests for you.

This is the first I have ever heard of an issue like this. If another User wants to jump in on this, please feel free.

How are you monitoring your audio (headphones or speakers)?

Does the whole unit shut down after 17seconds or does just the audio drop out?

Acornblues
Member
Posts: 6
Joined: Sun Apr 16, 2017 2:36 am

Re: Focusrite Itrack dock and auria loss of functionality

Post by Acornblues » Wed Apr 19, 2017 9:49 am

It is really weird. The unit does not shut down, it is just the monitoring sound in the headphones and loss of recognition of the inputs in Auria. I can still see the gain signal go green on the I-dock when I use the microphone but Auria only picks up regular sharp spikes that I interprets as the electrical current. If I turn everything on and off I might be able to record once but then functionality is lost again.

So far I have only monitored using headphones but I will try with speakers as well.

Any point deleting and downloading the program again?

Corey W
Expert
Posts: 243
Joined: Tue Sep 23, 2014 10:58 am

Re: Focusrite Itrack dock and auria loss of functionality

Post by Corey W » Wed Apr 19, 2017 3:40 pm

Have you tried a brand new project at a 44.1 sample rate?

You can try to delete and reinstall Auria to see if that makes any difference. Please make sure to backup any projects or audio files you may have associated with Auria before deleting the application.

Acornblues
Member
Posts: 6
Joined: Sun Apr 16, 2017 2:36 am

Re: Focusrite Itrack dock and auria loss of functionality

Post by Acornblues » Fri Apr 21, 2017 10:05 am

No success trying with downloading again or trying the suggested sample rate.

I tried the dock with Auria using my friends IPad Air 2 and it worked fine. My conclusion is that the problem must be related to the brand new version of lpad. Could it be that Auria needs to upgrade somehow to work on the new IPads?

Corey W
Expert
Posts: 243
Joined: Tue Sep 23, 2014 10:58 am

Re: Focusrite Itrack dock and auria loss of functionality

Post by Corey W » Fri Apr 21, 2017 11:33 am

We are looking into any possible issues related to the new 5th gen iPad. As far as we know, nothing that drastic changed that would cause issues with Auria specifically and not be a global iPad issue.
You may want to email Apple Support and see if they have gotten reports of other lightning port related audio issues.

Acornblues
Member
Posts: 6
Joined: Sun Apr 16, 2017 2:36 am

Re: Focusrite Itrack dock and auria loss of functionality

Post by Acornblues » Mon May 01, 2017 1:59 pm

Talked to apple support. They could not think of an ipad issue causing the problem as garageband works fine. Will there be an update of Auria anytime soon?

Rim
Site Admin
Posts: 7655
Joined: Fri Dec 23, 2005 11:08 pm

Re: Focusrite Itrack dock and auria loss of functionality

Post by Rim » Mon May 01, 2017 4:27 pm

There's nothing in an Auria update which could fix a third party audio interface issue, as app developers have no access to the audio hardware drivers. If there's a problem with the iTrack Dock, it's going to affect all apps. It's possible that since GarageBand only uses 44.1, the problem doesn't manifest itself there.

Rim

AuriaStudios
Expert
Posts: 76
Joined: Thu Jan 29, 2015 7:49 pm
Contact:

Re: Focusrite Itrack dock and auria loss of functionality

Post by AuriaStudios » Thu May 04, 2017 8:40 pm

I had an itrack dock and had nothing but issues its the dock not Auria it caused my ipad to do weird crap and it wasn't consistent errors either. Support was the worst ever. sell it get a real audio interface you will be so exited lol

Dirge59
Member
Posts: 7
Joined: Mon May 08, 2017 2:24 pm

Re: Focusrite Itrack dock and auria loss of functionality

Post by Dirge59 » Thu May 11, 2017 2:36 pm

I had this same problem on my iPad Pro 9.7 with the same interface, my son just bought the new 9.7 iPad gen 5 also with the same interface, the solution which is been working and only finally finalized today after my son had the same problem is to reduce the buffers 256, play it, close out, restart, after that you can change it to 512 again? I have not been able to replicate the problem since on both machines, both have IOS 10.3.1….

Bedrock&Brambles
New Member
Posts: 1
Joined: Tue Jun 06, 2017 9:55 am

Re: Focusrite Itrack dock and auria loss of functionality

Post by Bedrock&Brambles » Tue Jun 06, 2017 1:11 pm

Hello!
I'm having virtually the same problem.
I'm using a 5th generation iPad with Auria Mobile and the iTrack dock.
For me, it's the monitoring (monitor out and headphone out) that drops out consistently,
but only on edit mode.
There is no problem when playing back with mixer mode.
I have had input problems too but that is intermittent. The result is the same though.
When it acts up, the gain lights are showing input, but there's only clicking coming in, shown as spikes in the waveform.
Closing the app window and waiting a moment before resuming resets the audio, as does restarting the app, the dock, or the iPad.
I have tried reinstalling the app and changing the buffer size, with no success.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests