Tascam US-800 connection issues

For topics specifically about audio interfaces (USB, MFi, Camera Connection Kit)

Moderators: Corey W, Rim

Post Reply
dawnpatrol
New Member
Posts: 2
Joined: Wed Mar 18, 2015 2:45 pm

Tascam US-800 connection issues

Post by dawnpatrol » Fri Mar 20, 2015 9:09 pm

This should be pretty basic but at my wits end with trying to get these to communicate...

Have Ipad 2 with auira and the Apple USB camera connection adapter, but Auria is still not recognizing the Brand New Tascam US-800 unit???? The input matrix only shows the internal mic.

Have watched and read everything I can find about this but its is just not reading the connection. Any help would be a life saver, I know Auria is a great app just want to get some tunes into it. Thanks in advance!!

pitzipado
Expert
Posts: 144
Joined: Fri Jun 01, 2012 7:45 am

Re: Tascam US-800 connection issues

Post by pitzipado » Sat Mar 21, 2015 4:16 am

Hello- I also use the ipad 2 with camera connection adapter and
I had the same problem starting up with an interface. I found by
moving the connecter just a wee bit out of the ipad would allow
it to connect- in other words when pushed in all the way "home"
it wouldn't work. So you might try playing around with that connection
what I do is just not push it in quite all the way or if it does go in all the
way wiggle it out a very small distance. I don't know whether it
is a a faulty connector or just a quirky ipad socket but once it connects
I've never had a problem with it staying connected.
I hope you get it going!
best jp

dawnpatrol
New Member
Posts: 2
Joined: Wed Mar 18, 2015 2:45 pm

Re: Tascam US-800 connection issues

Post by dawnpatrol » Thu Mar 26, 2015 10:03 am

well thats what it was, the camera connector isnt the best but it does work. Thanks so much!

local12
Member
Posts: 14
Joined: Sat Jan 04, 2014 2:03 pm

Re: Tascam US-800 connection issues

Post by local12 » Sat Oct 03, 2015 10:00 am

Not working for me - I have USB B to regular USB cable into the camera connector. Does the camera connector HAVE TO BE an Apple product? I bought a cheaper generic version. Ready to throw it out the window. The USB B input on the Tascam is a bit loose / too big, I notice. The cable wiggles around in it more than I think it should. I've wiggled all the connections every which way I could think of, including half-in, as suggested below - no luck.

Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: Tascam US-800 connection issues

Post by Rim » Sat Oct 03, 2015 10:23 am

I would strongly recommend against using a non-Apple camera connection kit. There are several clones out there, and in our testing very few of them work. The ones that do work often have intermittent issues that cause frustration down the line.

Rim

Post Reply

Who is online

Users browsing this forum: Baidu [Spider] and 3 guests