problem getting sound into auria with babyface

For topics specifically about audio interfaces (USB, MFi, Camera Connection Kit)

Moderators: Corey W, Rim

Post Reply
phaslem
Member
Posts: 5
Joined: Fri Aug 23, 2013 9:22 am

problem getting sound into auria with babyface

Post by phaslem » Thu Feb 27, 2014 7:59 am

Hi,

I did a recording last year with my rme babyface into auria on an ipad 2 and it worked wonderful. I have since upgraded to an ipad 4. I had a little remote recording project so I hooked up the babyface with my motu adding tracks via the adat connection. In Auria it shows up as a usb setting, I can see the 10 inputs. But I get no sound into auria at all. Tried arming tracks, but no joy. When looking at the input matrix, none of the mics are showing up with sound levels allthough all 10 are there to select. I don't think it's a connection problem to the ipad because I tried meteor and all 10 mics were present, and also harmonic dog multitrack, no problem with sound.
I'm must be missing some setting... can you help?
I ended up using meteor to do the recording, but it just doesn't compare to using auria.... I want it back!

ajmack302
Expert
Posts: 160
Joined: Wed Aug 01, 2012 7:07 am

Re: problem getting sound into auria with babyface

Post by ajmack302 » Thu Feb 27, 2014 8:32 am

Hi there, try going into settings menu - record settings - then turn Auto Input Monitor off.
See if that works.

phaslem
Member
Posts: 5
Joined: Fri Aug 23, 2013 9:22 am

Re: problem getting sound into auria with babyface

Post by phaslem » Thu Feb 27, 2014 9:31 am

Thanks, I'll give that a try when I get home tonight.

ajmack302
Expert
Posts: 160
Joined: Wed Aug 01, 2012 7:07 am

Re: problem getting sound into auria with babyface

Post by ajmack302 » Thu Feb 27, 2014 10:00 am

Also, if you have updated to iOS7 you may need to go into your iPad settings - Privacy - Microphone - and just make sure Auria is turned on there.

phaslem
Member
Posts: 5
Joined: Fri Aug 23, 2013 9:22 am

Re: problem getting sound into auria with babyface

Post by phaslem » Fri Feb 28, 2014 7:09 am

that turned out to be the culprit, I wasn't even aware that I had to turn that on, how did it get turned off??? Oh well all is working now and I'm a happy old lad.

Thanks for your help

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests