Babyface + Auria: Phantom Power Problem

For topics specifically about audio interfaces (USB, MFi, Camera Connection Kit)

Moderators: Corey W, Rim

Post Reply
crandallwarren
New Member
Posts: 2
Joined: Wed Aug 14, 2013 1:30 pm

Babyface + Auria: Phantom Power Problem

Post by crandallwarren » Wed Aug 14, 2013 1:32 pm

Hi All,

I recently purchased a Babyface to use primarily as a mobile interface with my laptop, but am also interested in using it with my Ipad mini. I'm using the CCK Lightning adaptor and the included USB cable, with the 2nd USB connection plugged into a standard wall AC USB plug (the kind that comes with the ipad).

The Problem:
I am currently unable to engage phantom power on the Babyface when using it with Auria on the Ipad mini. Or more specifically, the Ipad starts to malfunction when Phantom is turned on.

Everything works fine until phantom is engaged. When I turn it on however, Auria stops being able to process any audio from the babyface and introduces a huge latency in its operation (For example: I try to move a fader and then 15 secs later--it finally moves. Eventually it crashes altogether and I have to force restart the Ipad.

Interesting Factoids:


--This doesn't happen when I have an external power supply connected and I engage phantom power
--I've tried applying phantom to the channel before connection the babyface to the ipad, but it has the same results.

Questions:
I spoke on the phone yesterday with Jeff at Synthax (who was super helpful). He said that this is not a known issue and that the USB wall plug should be perfectly adequate. I've now tried it with a few different ones and had the same results each time.

So, I was curious to see if anyone else had experienced this? I'm wondering if this is related to the problems people have when trying to power the Babyface via a portable USB battery.

Thoughts?

PS I will say it works quite well with an external power supply connected (which I pirated from an old Linksys router). And I think it is awesome that RME went out of their way to provide this new functionality to an already released product.

roughgear
New Member
Posts: 1
Joined: Sun Aug 18, 2013 2:37 am

Re: Babyface + Auria: Phantom Power Problem

Post by roughgear » Sun Aug 18, 2013 2:47 am

Hi there,

I did lots of tests regarding the ipad / Auria / Babyface Setup.
I posted all my results on the RME forum page: "Surprise Surprise - Babyface goes Class Compliant! (Update 12/10/2012)"
My name is roughgear as well - I hope I could help!
http://www.rme-audio.de/forum/viewtopic ... =16104&p=2
Best,

R.

In short:
Phantom Power does not work reliable if the Babyface is in CC Mode and powered by USB. (No Problem on Notebooks or Desktop Computers - just with the ipad)
It works for hours if you get a cheap battery pack (it needs only 5,6 Volt to run and provide 48V)

Phil999
Expert
Posts: 216
Joined: Wed Oct 03, 2012 4:37 pm

Re: Babyface + Auria: Phantom Power Problem

Post by Phil999 » Sun Aug 18, 2013 6:12 am

many, if not most interfaces need a power supply for phantom power. Especially when they are attached to iPad USB.

crandallwarren
New Member
Posts: 2
Joined: Wed Aug 14, 2013 1:30 pm

Re: Babyface + Auria: Phantom Power Problem

Post by crandallwarren » Wed Aug 28, 2013 12:31 pm

Hi Rough Gear,

Thanks so much for the info. I actually had seen your posts before, but thought my results my be different since I was still using Ac wall power-- just trying to do it via the secondary USB connection as opposed to an external wall wart.

Do you happen to have pics of the battery supply you put together?

Thanks so much for your help!

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests