44VSL cracks and pops

For topics specifically about audio interfaces (USB, MFi, Camera Connection Kit)

Moderators: Corey W, Rim

Post Reply
ArasB
New Member
Posts: 3
Joined: Sat Jul 20, 2013 6:15 am

44VSL cracks and pops

Post by ArasB » Sat Jul 20, 2013 6:33 am

I just received a 44VSL and can't seem to record without cracks and pops that start after about a minute of recording.

I tried every setting in the Record Latency option.
I've tried small and large disk buffer.
I've tried every sample rate.
I've tried with a powered hub.
I've tried without any hub. (44VSL is recognized without any hub, directly into the CCK)
I've tried different USB cables.

I'm using an ipad4 with an Apple lightning to 30pin cable to my 30pin CCK.
I've updated to the latest Presonus firmware and iOS software.

The same setup with my 1818VSL records fine without any snapping, crackling or popping.
The pops and cracks don't happen when recording with the 44VSL on my Mac.

Before I exchange my 44 VSL for another one, has anyone with a 44VSL been able to record WITHOUT pops and cracks during recording?

dugnsuz
New Member
Posts: 2
Joined: Mon Nov 19, 2012 1:19 am

Re: 44VSL cracks and pops

Post by dugnsuz » Thu Aug 29, 2013 9:14 pm

Hi...
Been using the 44VSL successfully for just under a year with no major problems on iPad 3 with older connection/camera connection kit. No pops and/or cracks so it is possible.

ArasB
New Member
Posts: 3
Joined: Sat Jul 20, 2013 6:15 am

Re: 44VSL cracks and pops

Post by ArasB » Tue Oct 01, 2013 5:03 pm

Thanks for the reply. The 44VSL that I had was a demo model that I purchased, but ended up exchanging it for the Scarlett 18i8 (and paying more.) The 18i8 works fine with no issues.
Must have been something with the demo model I guess.
Thanks,
ArasB

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 1 guest