PreSonus AudioBox 1818VSL no audio output

For topics specifically about audio interfaces (USB, MFi, Camera Connection Kit)

Moderators: Corey W, Rim

Post Reply
Ralf
Member
Posts: 8
Joined: Wed Dec 28, 2016 4:44 pm

PreSonus AudioBox 1818VSL no audio output

Post by Ralf » Wed Dec 28, 2016 6:23 pm

Hi,

for testing purpose I ordered an AudiBox 1818 VSL. I still could return the interface and would get the money back. I didn't purchase Auria yet. Before I purchase Auria, I'll ensure that I've got a compatible audio interface.

Audio input works, not tested with all channels, but at least two channels work and MIDI in and out works, too, but I get no audio output, neither when using Audiobus and MiMix, nor when using AUM or just using Animoog without anything else.

All 8 analog, 8 ADAT and 2 S/PDIF outputs work, when using Linux. For Linux there's no special driver available, it's simply used as a class compliant device, but ALSA provides a mixer, with faders that by default are all set up to max and the ability to chose the sync source.

Actually I have an old XP SP3 install and didn't check, if I could change something by using the Windows software for the AudioBox, to make the outputs work with iOS, too.

I don't have the PreSonus firmware version at hand, but it's the one, that fit's to the last version, that could be installed on XP. The iPad is an iPad 2 with the last available iOS version 9.3.5.

Since all ports, excepted of the audio output channels work, I guess all cables and the active USB hub aren't the culprit.

Regards,
Ralf
Last edited by Ralf on Sun Oct 08, 2017 5:54 pm, edited 1 time in total.

Corey W
Expert
Posts: 251
Joined: Tue Sep 23, 2014 10:58 am

Re: PreSonus AudiBox 1818VSL no audio output

Post by Corey W » Wed Dec 28, 2016 8:08 pm

Hi Ralf,
PreSonus makes config software that is available for Mac and PC (not sure about Linux) that you can use to change the output settings on the 1818VSL. I believe the default output is something like 7/8 not 1/2, like you might expect. In Auria you can use the output matrix to reroute the audio to any output you choose.
The interface definitely works with iOS and Auria, you just need to find the right output path.

Ralf
Member
Posts: 8
Joined: Wed Dec 28, 2016 4:44 pm

Re: PreSonus AudiBox 1818VSL no audio output

Post by Ralf » Thu Dec 29, 2016 3:42 am

Hi Corey,

no, for Linux there's no software available, but the device works OOTB with Linux. I checked the Windows XP software, but didn't notice something fish for the PreSonus settings. Other iPad software provides an output matrix, too, but actually there's not audible output. All outputs, 1 to 18 are silent, even if software meters show audio signals on all outputs 1 to 18.

This is an ASCII diagram of my test setup that works with Linux:

http://lists.linuxaudio.org/pipermail/l ... 06991.html

I only reconnect the USB cable from the Linux host to the iPad host, anything else remains the same.

And again, inputs and MIDI works when connected to the iPad, just the outputs are silent.
I could use synth such as Animoog, CrystalSynth without Audiobus or use Audiobus with MiMix to route to the output channels, or I could use Cubasis without launching Audiobus to route to the output channels. All without success. I only want to purchase Auria if it's guaranteed that it works with Auria, even while it doesn't work for other iPad apps where it should work, too. If I disconnect the PreSonus audio out works.

Regards,
Ralf

Corey W
Expert
Posts: 251
Joined: Tue Sep 23, 2014 10:58 am

Re: PreSonus AudiBox 1818VSL no audio output

Post by Corey W » Thu Dec 29, 2016 9:06 am

Ralf,
So I was partly mistaken. Outputs 7/8 on the 1818 are the default for headphone routing output. Speakers by default will output on output 1/2.
If the 1818VSL is straight out of the box and you haven't changed anything, this is how the routing should work.

-Is your firmware up to date on the 1818?

-Do you have the 'Mix' knob on the 1818 set properly to monitor audio?

Ralf
Member
Posts: 8
Joined: Wed Dec 28, 2016 4:44 pm

Re: PreSonus AudiBox 1818VSL no audio output

Post by Ralf » Thu Dec 29, 2016 10:19 am

Here are screenshots of MiMix and Cubasis with very short comments:
https://forum.audiob.us/discussion/comm ... ent_301275

I bought the Presonus as B-stock, but I could return it to the dealer and get my money back.

Since I'm a Linux user, I've got neither a current Mac OS, nor a current Windows install. I only have got a XP SP 3 install. On Windows I used the last available driver from the Presonus download page. The driver version is 1.57.0.5194 and the firmware version is 1.05, it was recommended to update the firmware to this version, when I installed the Windows driver.

I couldn't notice anything muted by the Windows mixer and all faders are at max position.

On Linux the device is used as a class compliant device, quasi in the same way it should work with the iPad, too.

I would directly purchase Auria, assuming I would get my money back, if it also shouldn't work with the presonus.
Last edited by Ralf on Thu Dec 29, 2016 10:24 am, edited 1 time in total.

Ralf
Member
Posts: 8
Joined: Wed Dec 28, 2016 4:44 pm

Re: PreSonus AudiBox 1818VSL no audio output

Post by Ralf » Thu Dec 29, 2016 10:23 am

Corey W wrote:-Do you have the 'Mix' knob on the 1818 set properly to monitor audio?
There is no "Mix" knob on the Presonus.
However, if I disconnect the USB cable from the iPad's CCK adapter and connect it to a Linux PC, all audio outputs work.

Corey W
Expert
Posts: 251
Joined: Tue Sep 23, 2014 10:58 am

Re: PreSonus AudiBox 1818VSL no audio output

Post by Corey W » Thu Dec 29, 2016 2:31 pm

Do you get audio outputting through the speakers and headphone jack on your iPad with no interface connected?

Ralf
Member
Posts: 8
Joined: Wed Dec 28, 2016 4:44 pm

Re: PreSonus AudiBox 1818VSL no audio output

Post by Ralf » Thu Dec 29, 2016 4:11 pm

Yes, without the PreSonus audio out works for the speaker, as well as for the headphone socket and audio out by the 30 pin dock. I described it by the already posted link: http://auriaapp.com/forum/viewtopic.php ... 15&e=51915

FWIW I've taken a look at the PreSonus manual. VSL is turned of, as soon as the PreSonus is disconnected from Windows. Let alone that there are anyway no settings to disable the outputs.

I couldn't find any iPad settings related to audio output, neither a useful diagnostic log.

Ralf
Member
Posts: 8
Joined: Wed Dec 28, 2016 4:44 pm

Re: PreSonus AudiBox 1818VSL no audio output

Post by Ralf » Fri Dec 30, 2016 8:18 am

I will return the PreSounus AudioBox 1818VSL today. A Focusrite Scarlett 18i20 2nd Gen is already ordered.

Ralf
Member
Posts: 8
Joined: Wed Dec 28, 2016 4:44 pm

Re: PreSonus AudiBox 1818VSL no audio output

Post by Ralf » Mon Jan 09, 2017 7:17 am

Hi,

the Focusrite Scarlett 18i20 2nd Gen works with and without a powered USB hub, including the audio out channels. It works with the iPad as well as with Linux, already without rt-patch, at 128 frames.

A drawback is the disgusting audio quality of the analog domain.

Regards,
Ralf

Conwayt
Member
Posts: 10
Joined: Thu Jul 19, 2012 6:31 am

Re: PreSonus AudiBox 1818VSL no audio output

Post by Conwayt » Sun Oct 08, 2017 2:21 am

Hi,

I know this is an old post but to save others, like me, floundering wondering what the answer is, Rim provided it in another post - By default the 1818VSL defaults to zero volume when first connected to an iPad. So after you connect the 1818VSL to the ipad just use the volume controls on the side of the ipad to increase the volume. You only need to do this when you first connect them. I had no audio out until I did this.

Using an iPad Pro with iOS 11 and the Lighting to USB-3 CCK.

Regards.

Ralf
Member
Posts: 8
Joined: Wed Dec 28, 2016 4:44 pm

Re: PreSonus AudioBox 1818VSL no audio output

Post by Ralf » Sun Oct 08, 2017 5:52 pm

Conwayt wrote:
Sun Oct 08, 2017 2:21 am
So after you connect the 1818VSL to the ipad just use the volume controls on the side of the ipad to increase the volume.
Hi,

could you be more precise? Where are those volume controls? Perhaps the class compliant drivers for iOS of our iPads differ.

Regards,
Ralf

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests