Focusrite Itrack dock and auria loss of functionality

For topics specifically about audio interfaces (USB, MFi, Camera Connection Kit)

Moderators: Corey W, Rim, Matt W

Focusrite Itrack dock and auria loss of functionality

Postby Acornblues » Mon Apr 17, 2017 1:24 pm

Hi
I just downloaded Auria on my new IPad 9,7 (it is the brand new version replacing the Air 2). When starting up Auria it all worked fine for recording some vocals but then suddenly the sound went away when listening to the recording. If I now turn the program off and on again I can listen for maybe 15 seconds before the sound is lost again. when trying to record it only picks up the input signal for a short while if at all and sometimes it picks up and records the electrical signal instead resulting in regular sharp spikes being recorded.
I have no trouble at all using and recording on GarageBand so therefore I suspect the problem is with Auria.

Any suggestions on what could be wrong and what can be done?

Grateful for advice
Acornblues
Member
 
Posts: 5
Joined: Sun Apr 16, 2017 2:36 am
 

Re: Focusrite Itrack dock and auria loss of functionality

Postby Corey W » Mon Apr 17, 2017 1:37 pm

If you can run a quick test:

-Remove the iPad from the iTrack Dock

-Double click the Home button, swipe up on all thumbnails to close all apps

-Hold down the Home and Power buttons until the iPad screen shuts off and the Apple logo appears

-Open Auria, load the 'Heartbeats' demo and see if you can listen all the way through without any audio issues

Let me know what happens
Corey W
Expert
 
Posts: 193
Joined: Tue Sep 23, 2014 10:58 am
 

Re: Focusrite Itrack dock and auria loss of functionality

Postby Acornblues » Mon Apr 17, 2017 2:54 pm

Thanks for answering
Did as you suggested suggested. Sound of heartbeat song disappeared after 17 seconds when connected to the itrack dock. When I remove it from the dock the sound is played by the iPad without issues.
Acornblues
Member
 
Posts: 5
Joined: Sun Apr 16, 2017 2:36 am
 

Re: Focusrite Itrack dock and auria loss of functionality

Postby Acornblues » Tue Apr 18, 2017 11:22 pm

Any suggestions on what I can do to fix this issue?
Thanks
Acornblues
Member
 
Posts: 5
Joined: Sun Apr 16, 2017 2:36 am
 

Re: Focusrite Itrack dock and auria loss of functionality

Postby Corey W » Wed Apr 19, 2017 7:51 am

Well I am a bit stumped at the moment. I am trying to track down an iTrack dock so I can run some tests for you.

This is the first I have ever heard of an issue like this. If another User wants to jump in on this, please feel free.

How are you monitoring your audio (headphones or speakers)?

Does the whole unit shut down after 17seconds or does just the audio drop out?
Corey W
Expert
 
Posts: 193
Joined: Tue Sep 23, 2014 10:58 am
 

Re: Focusrite Itrack dock and auria loss of functionality

Postby Acornblues » Wed Apr 19, 2017 9:49 am

It is really weird. The unit does not shut down, it is just the monitoring sound in the headphones and loss of recognition of the inputs in Auria. I can still see the gain signal go green on the I-dock when I use the microphone but Auria only picks up regular sharp spikes that I interprets as the electrical current. If I turn everything on and off I might be able to record once but then functionality is lost again.

So far I have only monitored using headphones but I will try with speakers as well.

Any point deleting and downloading the program again?
Acornblues
Member
 
Posts: 5
Joined: Sun Apr 16, 2017 2:36 am
 

Re: Focusrite Itrack dock and auria loss of functionality

Postby Corey W » Wed Apr 19, 2017 3:40 pm

Have you tried a brand new project at a 44.1 sample rate?

You can try to delete and reinstall Auria to see if that makes any difference. Please make sure to backup any projects or audio files you may have associated with Auria before deleting the application.
Corey W
Expert
 
Posts: 193
Joined: Tue Sep 23, 2014 10:58 am
 

Re: Focusrite Itrack dock and auria loss of functionality

Postby Acornblues » Fri Apr 21, 2017 10:05 am

No success trying with downloading again or trying the suggested sample rate.

I tried the dock with Auria using my friends IPad Air 2 and it worked fine. My conclusion is that the problem must be related to the brand new version of lpad. Could it be that Auria needs to upgrade somehow to work on the new IPads?
Acornblues
Member
 
Posts: 5
Joined: Sun Apr 16, 2017 2:36 am
 

Re: Focusrite Itrack dock and auria loss of functionality

Postby Corey W » Fri Apr 21, 2017 11:33 am

We are looking into any possible issues related to the new 5th gen iPad. As far as we know, nothing that drastic changed that would cause issues with Auria specifically and not be a global iPad issue.
You may want to email Apple Support and see if they have gotten reports of other lightning port related audio issues.
Corey W
Expert
 
Posts: 193
Joined: Tue Sep 23, 2014 10:58 am
 
 

Return to Audio Interfaces

Who is online

Users browsing this forum: No registered users and 1 guest