Good progress

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
User avatar
Trueyorky
Expert
Posts: 101
Joined: Sat Jul 28, 2012 1:40 pm

Good progress

Post by Trueyorky » Fri Nov 16, 2012 11:18 am

Hi Rim, looks like you're making really good progress. Looking forward to the next update... :-)

Note: if an item in this list is marked as "Fixed", this means the problem has been resolved, but it's not yet available for download, as all updates must be approved by Apple. This usually takes 8-12 days after we submit it.

- Issue with enabling loop mode then tapping the cursor to a new position while it's playing - cursor shows the wrong time while playing
- Automating plug-ins doesn't remember the initial control positions
- When time format is set to Bars:Beats, sometimes the counter displays incorrect times after moving the cursor around in the timeline many times.
- FIXED: Freezing tracks doesn't free up memory, only CPU usage
- FIXED: Cleanup function does not properly remove recorded regions which are no longer used
- FIXED: Can't create folders with the same name as the project
- FIXED: Pasting a group of regions to a new track starting point causes the paste to be one track off.
- FIXED: Pasting is possible onto frozen tracks (this should not be allowed)
- FIXED: When recalling a project with Convolution Reverb loaded in an aux slot, the reverb will only output on left channel
- FIXED: Setting Record Level on a track is only possible on the first track
- FIXED: When importing an AAF file which contains .aif files and is at a different sample rate, this sample rate is not being read.
- Creating a very long mixdown and sending to dropbox results in a crash in some cases (60 minutes+).
- FIXED: If Auria is force quit, it will report a crash the next time it is launched (this can safely be ignored, as no crash has actually occurred).
- FIXED: WIST mode starts early if Auria is in Master mode
- FIXED: Minor graphics bug when closing the settings page while a dropdown box is open
- FIXED: When Auria is started in Portrait mode and is running iOS6, the screen must be rotated in order to display correctly
- FIXED: Using a reverb effect on a short region causes the reverb tail to cut out after the region is finished playing
- FIXED: Double-tapping on the video preview window while on the edit page doesn't make the video full screen
- FIXED: New version of THM, which fixes the issue with landscape mode on iOS6 iPads
- ADDED: Improved the input matrix by adding scrolling instead of tabs for selecting which tracks are displayed.
- ADDED: New improvements to ClassicVerb. It now offers improved audio quality, smoothness, and better stereo imaging.
- ADDED: New Output Matrix panel for customizing output channel assignments for USB devices.
- ADDED: Support for embedded AAF file import
- ADDED: New JamUp plugin available for in-app purchase
- ADDED: New PSP OldTimer plugin available for in-app purchase
- ADDED: New PSP PianoVerb2 plugin available for in-app purchase

ChrisG
Expert
Posts: 428
Joined: Sun Aug 05, 2012 3:27 pm

Re: Good progress

Post by ChrisG » Fri Nov 16, 2012 11:55 am

"- When time format is set to Bars:Beats, sometimes the counter displays incorrect times after moving the cursor around in the timeline many times."

This is a bit misleading. It happens all the time (and its not just the counter, it's the entire edit window that's out of sync). It's one of those things that shouldn't even exist in a early beta for a DAW. I really hope this is fixed ASAP, it's been way overdue for a fix.

Rim
Site Admin
Posts: 7848
Joined: Fri Dec 23, 2005 11:08 pm

Re: Good progress

Post by Rim » Sat Nov 17, 2012 11:00 am

I think I may have fixed this particular bug now. It actually was limited to the snap functionality only, so it was easier to fix than I thought. It'll appear in 1.04.

Thanks,
Rim

ChrisG
Expert
Posts: 428
Joined: Sun Aug 05, 2012 3:27 pm

Re: Good progress

Post by ChrisG » Sat Nov 17, 2012 5:26 pm

Great! Thanks looking forward to the update, and trying some of the new plugs!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests