Time signature bug

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
User avatar
mtingle
Expert
Posts: 990
Joined: Sun Aug 05, 2012 3:47 am
Location: Cornwall, UK

Time signature bug

Post by mtingle » Sat Aug 11, 2012 3:42 am

After the update to add 5/4 time there is a bug where if you select any time signature in the list past 5/4 it then changes to the value in the box below it in the list ie. select 6/8 and it will change to 3/8.

Tried to post this in the bugs thread but it shows that it locked.

Rim
Site Admin
Posts: 7854
Joined: Fri Dec 23, 2005 11:08 pm

Re: Time signature bug

Post by Rim » Sat Aug 11, 2012 5:44 am

Oops, thanks for the catch. I'll fix this now...

Rim

mttcxnt2466
Member
Posts: 5
Joined: Sat Sep 01, 2012 4:20 pm

Re: Time signature bug

Post by mttcxnt2466 » Sat Sep 01, 2012 4:28 pm

I'm still noticing this bug in Auria. Just downloaded it about a week ago. Is there something that I need to do in order to implement the fix or is this still something that's being worked on? Thanks.

Rim
Site Admin
Posts: 7854
Joined: Fri Dec 23, 2005 11:08 pm

Re: Time signature bug

Post by Rim » Sun Sep 02, 2012 5:33 am

What bug are you noticing? I've tested the original bug as described above, and it's not here in 1.02. For example, I go to the settings page, choose 3/8. It stays on 3/8. Can you describe what's happening in your case?

Thanks,
Rim

User avatar
mtingle
Expert
Posts: 990
Joined: Sun Aug 05, 2012 3:47 am
Location: Cornwall, UK

Re: Time signature bug

Post by mtingle » Sun Sep 02, 2012 8:40 am

Rim wrote:What bug are you noticing? I've tested the original bug as described above, and it's not here in 1.02. For example, I go to the settings page, choose 3/8. It stays on 3/8. Can you describe what's happening in your case?

Thanks,
Rim
try selecting 6/8 in 1.02 then you'll see the bug.

mttcxnt2466
Member
Posts: 5
Joined: Sat Sep 01, 2012 4:20 pm

Re: Time signature bug

Post by mttcxnt2466 » Sun Sep 02, 2012 9:42 am

Selecting 6/8 = 3/8, 7/8 = 6/8, 9/8 = 7/8, and 12/8 = 9/8. Unfortunately I'm trying to get to 12/8

Rim
Site Admin
Posts: 7854
Joined: Fri Dec 23, 2005 11:08 pm

Re: Time signature bug

Post by Rim » Sun Sep 02, 2012 11:50 am

I don't see this - here's what I do:

1. Press Menu
2. Press Settings
3. Press the Time Signature box
4. Select 6/8
5. The pull down closes by itself
6. It still shows 6/8 after it closes, not 3/8.

Are you sure you're on 1.02? It'll tell you the version number at the bottom right of the settings page.

Thanks,
Rim

mttcxnt2466
Member
Posts: 5
Joined: Sat Sep 01, 2012 4:20 pm

Re: Time signature bug

Post by mttcxnt2466 » Sun Sep 02, 2012 12:19 pm

Yes I'm in version 1.02. Ive rebooted and tried each time signature option many times to no avail. Is there perhaps a way that I can uninstall and reinstall without having to re purchase?

Rim
Site Admin
Posts: 7854
Joined: Fri Dec 23, 2005 11:08 pm

Re: Time signature bug

Post by Rim » Sun Sep 02, 2012 1:46 pm

If you delete your copy of Auria, you can reinstall it again without needing to re-purchase it. Just go to the store and buy it again. You'll get a message saysing you already bought it, and it'll simply re-install it. Just make sure to back up any of your projects you want to save before deleting Auria.

But I doubt that's going to solve it. If your settings page says 1.02, you've got 1.02.

Just to make sure we're talking about the same thing, this is a graphics display issue, not an actual audio issue that you're experiencing, right? What I mean is, when you select 6/8, you're not seeing the "6/8" being displayed after you close the list.

Rim

User avatar
mtingle
Expert
Posts: 990
Joined: Sun Aug 05, 2012 3:47 am
Location: Cornwall, UK

Re: Time signature bug

Post by mtingle » Sun Sep 02, 2012 3:15 pm

As far as I'm aware this bug was introduced in v.1.02 when the 5/4 time sig was added. Nothing has changed at my end since originally reporting this. From your comments Rim I thought you'd solved this one though we've not been able to download the patch yet.

mttcxnt2466
Member
Posts: 5
Joined: Sat Sep 01, 2012 4:20 pm

Re: Time signature bug

Post by mttcxnt2466 » Sun Sep 02, 2012 4:07 pm

Rim, yes you are correct.

Rim
Site Admin
Posts: 7854
Joined: Fri Dec 23, 2005 11:08 pm

Re: Time signature bug

Post by Rim » Sun Sep 02, 2012 6:41 pm

Oops, my mistake. I just checked my release notes, and sure enough - I fixed this in 1.03, not 1.02! Sorry for the confusion on my part.

Rim

mttcxnt2466
Member
Posts: 5
Joined: Sat Sep 01, 2012 4:20 pm

Re: Time signature bug

Post by mttcxnt2466 » Mon Sep 03, 2012 9:04 am

Thanks for clearing that up. When will 1.03 be available?

Rim
Site Admin
Posts: 7854
Joined: Fri Dec 23, 2005 11:08 pm

Re: Time signature bug

Post by Rim » Mon Sep 03, 2012 9:07 am

I'm hoping to release 1.03 to Apple by the end of the week. Apple usually takes 8-12 days to approve an update.

Rim

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest