Mu Retune

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
Makyo
Expert
Posts: 23
Joined: Mon Jul 04, 2016 7:22 am

Mu Retune

Post by Makyo » Tue Jun 25, 2019 2:05 am

This plug-in does not work. It simply does not work. Any vocal put into it turns into a horrible mess of crackles and distortion, no matter what settings you try. I have checked my sample rate, I have read various threads and instructions available, nothing works. Have put in some very different styles of vocals, fail every time. Judging from other threads I have seen, others have reported the same problem. Why has this plug-in not been polled, and how do I get a refund? I have bought quite a few plug-ins for Auria, this is the first time I’ve ever felt ripped off. Not happy. :(

Corey W
Expert
Posts: 499
Joined: Tue Sep 23, 2014 10:58 am

Re: Mu Retune

Post by Corey W » Tue Jun 25, 2019 6:48 am

You can contact iTunes Customer Support to request a refund for any purchase made in the Apple App Store or Auria Store

Makyo
Expert
Posts: 23
Joined: Mon Jul 04, 2016 7:22 am

Re: Mu Retune

Post by Makyo » Tue Jun 25, 2019 9:41 am

Done, thanks.

I have to say, Auria is generally so reliable, I was quite shocked. I’ve bought a bunch of plug-ins, and they all work pretty much as they’re supposed to. The FABfilter stuff is especially great. But this was just ridiculous. Has it actually been tested and shown to work? Are there any known bugs? I even put in a vocal which had been previously pitch-corrected, and even that sounded like it was run through a distortion box... baffled.

MikeSparrow
Expert
Posts: 32
Joined: Sat Oct 13, 2018 8:24 am

Re: Mu Retune

Post by MikeSparrow » Fri Apr 24, 2020 11:48 pm

Makyo wrote:
Tue Jun 25, 2019 9:41 am
Done, thanks.

I have to say, Auria is generally so reliable, I was quite shocked. I’ve bought a bunch of plug-ins, and they all work pretty much as they’re supposed to. The FABfilter stuff is especially great. But this was just ridiculous. Has it actually been tested and shown to work? Are there any known bugs? I even put in a vocal which had been previously pitch-corrected, and even that sounded like it was run through a distortion box... baffled.

You're probably using iPad Pro, this is something to do with 44.1kHz sample rate. Go with 48 or 96kHz and the plugin will work just fine.

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests