Transients/Bouncing Issues

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
rickwaugh
Expert
Posts: 670
Joined: Sun Aug 31, 2014 2:25 pm

Transients/Bouncing Issues

Post by rickwaugh » Mon Sep 17, 2018 6:41 pm

I have a fairly simple project, an acoustic guitar and electric bass. I’m trying to tidy up the bass part before I figure out which pieces to re-record. I’m getting a ton of weirdness, some things I’ve seen before. I’d bounce the track just when originally recording, to make my overdubs into a single track, and no waveforms would show. I’d get sound. I’d stop Auria, restart, it would come back. Did this several times.

Now, I’m trying to warp some of the notes. I’ve had a few issues with this that were minor, but now, I bounced it to get all the edits back into the track; but the last quarter of the track, if change the editor to Warp, the wave form disappears, which makes it rather hard to place transients. I can still hear the sound I turn off Warp, and voila, everything comes back. I have tried killing Auria, rebooting the iPad, nada.

iPad Pro 10.7 inch, latest version of iOS.

rickwaugh
Expert
Posts: 670
Joined: Sun Aug 31, 2014 2:25 pm

Re: Transients/Bouncing Issues

Post by rickwaugh » Sat Sep 22, 2018 10:53 am

I gather there is nothing known, or I would have got a reply. I got so angry, I ended up just cutting the last part of my track off, to re-record. I went back in today, decided to adjust a note again, and as I set it to Warp, the entire wave signature disappeared, making it of course impossible to warp.

Rim
Site Admin
Posts: 8066
Joined: Fri Dec 23, 2005 11:08 pm

Re: Transients/Bouncing Issues

Post by Rim » Sat Sep 22, 2018 1:18 pm

I'm not sure what could be causing this. A simple project here works fine and I'm able to use warping just fine. Have you checked that any transients actually exist on that track? (set the view selector to Transients instead of Warp). Perhaps that project is just corrupted for some reason. If you create a new project and add a couple of tracks, are you able to reproduce the problem?

Rim

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest