New SynthMaster One Plugin Keeps Crashing!

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
TheGisMe
New Member
Posts: 2
Joined: Tue Jul 03, 2018 10:43 am

New SynthMaster One Plugin Keeps Crashing!

Post by TheGisMe » Tue Jul 03, 2018 1:47 pm

Hello!

I am loving Auria Pro! The audio unit capability is awesome! I purchased the new SynthMaster One plugin from KVR last week and it continues to crash when I attempt to open it as an Audio Unit inside of Auria Pro. They updated the app yesterday and even after the upgrade Auria continues to crash when I attempt to load it as an Audio Unit. Any idea why?





Thanks,
George

Corey W
Expert
Posts: 384
Joined: Tue Sep 23, 2014 10:58 am

Re: New SynthMaster One Plugin Keeps Crashing!

Post by Corey W » Tue Jul 03, 2018 5:53 pm

We have a copy of this plugin and are currently looking into the problem. Thank you for your patience.

TheGisMe
New Member
Posts: 2
Joined: Tue Jul 03, 2018 10:43 am

Re: New SynthMaster One Plugin Keeps Crashing!

Post by TheGisMe » Tue Jul 03, 2018 6:21 pm

Thanks, loving the Auria app. I will be doing a review on it soon on my YouTube Channel.

pichi
Expert
Posts: 20
Joined: Sat Apr 25, 2015 6:17 am

Re: New SynthMaster One Plugin Keeps Crashing!

Post by pichi » Mon Sep 10, 2018 8:34 pm

Hello. Same issue here. Just purchased SM1.

Rim
Site Admin
Posts: 8125
Joined: Fri Dec 23, 2005 11:08 pm

Re: New SynthMaster One Plugin Keeps Crashing!

Post by Rim » Fri Sep 14, 2018 4:38 pm

I've discovered what's causing this issue and let the developers of SM1 know. They should be able to fix this with an update. In the mean time, I've also made some changes to Auria for the next update which will take care of this problem as well.

Rim

Post Reply

Who is online

Users browsing this forum: Baidu [Spider] and 1 guest