Bug pan knobs , and solo mute buttons.

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
Pejman
Member
Posts: 16
Joined: Sat Sep 24, 2016 12:49 pm

Bug pan knobs , and solo mute buttons.

Post by Pejman » Wed Jun 06, 2018 4:42 am

Hi

1. I have one korg nano control2 device . All of the faders and buttons ,works without any problem with auriapro mixer and transport , but pan knobs of auriapro mixer doesn’t calibration with my device, and some times are hanging, I tested my device with other apps and it works properly .

2 . In the main window where the region of tracks appears, when i select mute or solo of tracks through korg nano control device, auriapro doesn’t show selected solo or mute buttons . But in mixer window it works properly.

User avatar
Anthony Alves
Expert
Posts: 1271
Joined: Sat Mar 10, 2012 9:52 am

Re: Bug pan knobs , and solo mute buttons.

Post by Anthony Alves » Wed Jun 06, 2018 5:50 am

Yes this is a bug and it doesnt require a controller to produce the bug. Simply put sometimes the mute and solo do not show up in the editor screen but do appear on the mixer. This bug has been around for years. As for hui,mcu,mackie controllers there are many more bugs that have also been around for years. Good luck.

Thederekfrank
Expert
Posts: 32
Joined: Mon Oct 23, 2017 8:17 pm

Re: Bug pan knobs , and solo mute buttons.

Post by Thederekfrank » Fri Jun 08, 2018 9:11 am

I have reported this too and still no fix

Post Reply

Who is online

Users browsing this forum: Baidu [Spider] and 2 guests