Instability when using Record with effects

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
Trash
Expert
Posts: 30
Joined: Fri Jan 06, 2017 3:13 pm

Instability when using Record with effects

Post by Trash » Sun Nov 05, 2017 11:41 am

I'm reporting this in 'Bugs' because I *think* this is a bug but maybe I am simply doing something wrong...

I am trying to use the Overloud plug ins on various Guitar tracks in a project.
I had used an effect setup called "Clean Guitar" on a previous guitar track (track 3) and wanted to use a slight variation on a subsequent guitar track (track 6). I hadn't realised that editing the "Clean Guitar" setup for the new track (track 6) would also alter the previously recorded guitar track (recorded on track 3).

So long story short I decided it would make my life easier if I just record with effects (this is what I used to do on my hard disk recorder so I'm used to doing it that way). However when I set "record with effects" and listen to the playback I get a whole load of distorted unstable, random sounds prior to my actual guitar take and then as soon as my playing finishes the distorted randomness starts again.

I've tried this a few times and the results are the same.
The only ways round it I have found are to either:
1 - delete the superfluous noise at the start and end of the take OR
2 - to record without effects and then do a bounce in place to effectively 'Print' the effects to the track.

However this seems strange as I presume that Record with effects should be the same as doing 2 above, but for some reason it isn't...

Any suggestions? Is this a known issue?

Many thanks

Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: Instability when using Record with effects

Post by Rim » Sun Nov 05, 2017 12:53 pm

That's pretty strange, I agree. Does this happen only with certain effects? Let me know, and I can try to duplicate it here.

Thanks,
Rim

Trash
Expert
Posts: 30
Joined: Fri Jan 06, 2017 3:13 pm

Re: Instability when using Record with effects

Post by Trash » Sun Nov 05, 2017 1:38 pm

Hi -

The ones I was trying were Overloud THM (Mono)

Full Metal > Knife

Full Metal > Cranked

I don't think I tried any others but both of those gave me the same symptoms.

Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: Instability when using Record with effects

Post by Rim » Sun Nov 05, 2017 6:33 pm

This might be an Overloud issue, since I haven't seen this with other effects. I'll do some testing to see if I can figure out the problem. Thanks!

Rim

Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: Instability when using Record with effects

Post by Rim » Mon Nov 13, 2017 3:51 pm

OK, I just tried to duplicate this and didn't have any issues. One thing occurred to me though - after you're done recording, are you disabling your THM effect before you press play? If you don't, you'll get double the effect (because it will be sending your track through THM during playback as well).

Rim

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest