unwanted automations on PSP channel strip

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
Cyril777
Expert
Posts: 48
Joined: Thu Nov 06, 2014 1:10 pm

unwanted automations on PSP channel strip

Post by Cyril777 » Thu Mar 30, 2017 5:04 pm

Hi,
I'm having a real hard time with AURIA's unwanted automations on the PSP channel strip. It's exhausting... I already had this type of bug but never of this amount and with this constancy. All parameters of the PSP channel strip are concerned, and it's specially annoying when it's one of the 3 "on" buttons (gate on, eq on and compression on). No need to describe the huge lost of time and the constant stress when you've got 30 tracks. And this post is not to complain of the product either, it's because I love Auria so much that I want to understand what's happening.
Like always with this unwanted automations, they don't appear in the automations menu (their names are not written in bold white) and they don't show up in the edit mode either. To get rid of them, you've got to make an edit point on purpose and delete it. And even like this, they sometimes stays active, you've got to repeat the process several time to succeed.
So, is there a way to avoid these, am I the only one experiencing this... I will be glad to send you a video if you need it.
Thank you for you help !
PS : now, just a simple question : I can't figure how to record IAA instruments (loaded in the insert slot of the tracks) in mono. Even when I create mono tracks, as soon as I press record, the mono tracks becomes stereo tracks. It's a problem especially with drum apps which offers separate outputs, like Patterning or Seekbeats.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 3 guests