CPU overload

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
Charlie
New Member
Posts: 2
Joined: Fri Feb 10, 2017 5:38 pm

CPU overload

Post by Charlie » Sat Feb 11, 2017 6:13 am

When I pull up a project warning CPU overload reduce tracks etc. mean while CPU says 28% so I ignore it and it's fine. I even freeze tracks and it still says it.

Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: CPU overload

Post by Rim » Sat Feb 11, 2017 1:12 pm

There are many possible causes for CPU overloads. One thing to keep in mind is that Auria's CPU meter normally doesn't display peaks. To show CPU peaks, tap on the CPU meter until you see Peak. It's quite possible that you've been experiencing CPU overload caused by a spike or peak in CPU usage, which normally wouldn't be shown on the meter unless it's in peak mode.

Some things to try for reducing CPU usage:

- If you're not using any MIDI tracks, go into the settings and set your buffer size to 4096. This GREATLY reduces CPU usage, but it's not possible if you're using MIDI (this is an iOS limitation).

- Double-tap on the home button and close all your other apps. The more apps you have running in the background, the less CPU will be available for Auria

- Tap and hold on the power button and shut down your iPad, then restart. This sometimes clears up CPU and memory issues on some versions of iOS.


Rim

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 1 guest