white thin line appearing on the edit view screen

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
Cyril777
Expert
Posts: 48
Joined: Thu Nov 06, 2014 1:10 pm

white thin line appearing on the edit view screen

Post by Cyril777 » Fri Aug 26, 2016 9:09 am

I've got this happening for quite a while now, whether it's an old project or one I just created, a heavy one with 25 audio tracks or just 3 midi tracks.... it generally appears when I have to pinch the screen, and it flips, go away 5" then come back, with differents "patterns" (or forms) every time). This screenshots show this weird bug :
Photo.jpg
Photo.jpg
Photo.jpg
Attachments
Photo.jpg
Photo.jpg

Washboy
Expert
Posts: 926
Joined: Fri Aug 17, 2012 5:55 am
Location: London, UK

Re: white thin line appearing on the edit view screen

Post by Washboy » Fri Aug 26, 2016 11:08 am

I must be dumb, @Cyril777, but I can't see anything amiss :oops: Are you referring to what looks like automation data on track #5 of the first screenshot?

Cyril777
Expert
Posts: 48
Joined: Thu Nov 06, 2014 1:10 pm

Re: white thin line appearing on the edit view screen

Post by Cyril777 » Fri Aug 26, 2016 2:22 pm

Washboy wrote:I must be dumb, @Cyril777, but I can't see anything amiss :oops: Are you referring to what looks like automation data on track #5 of the first screenshot?
Yes, but I'd say it looks more like fading automation, it's thinner than a classic automation line. I precise that there are no automations at all on the project showed in these screenshots. Maybe it would be more obvious on a video because these line, or the line when it's just one, clips, they appear and disappear when I scroll the window or zoom. This problem first appeared on a project which went offline for no reason. It was a huge project (in size anyway), and while I was trying to repair this project, this clipping white line start to bother me. I thought it was because of this particular project and this bug I had. But after that, this happens on every project. Again, on this screenshot, don't you find that the thin white line just above the yellow clips has nothing to do here ?

Cyril777
Expert
Posts: 48
Joined: Thu Nov 06, 2014 1:10 pm

Re: white thin line appearing on the edit view screen

Post by Cyril777 » Fri Aug 26, 2016 2:24 pm

sorry , here's the new screenshot
Attachments
Photo.jpg

Washboy
Expert
Posts: 926
Joined: Fri Aug 17, 2012 5:55 am
Location: London, UK

Re: white thin line appearing on the edit view screen

Post by Washboy » Fri Aug 26, 2016 6:19 pm

I agree. It looks like a fade line is extending outside of a region. It's not as it should be but I've no idea what's causing it. Calling @Rim ! :?

Info re your iPad model, iOS version and Auria version would be helpful I think :)

Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: white thin line appearing on the edit view screen

Post by Rim » Sat Aug 27, 2016 6:59 am

This is a graphics bug. It can safely be ignored, as it has no impact on audio. It's on my list to track down...

Rim

Cyril777
Expert
Posts: 48
Joined: Thu Nov 06, 2014 1:10 pm

Re: white thin line appearing on the edit view screen

Post by Cyril777 » Sat Aug 27, 2016 8:02 am

thank you Rim for your answer, it's always a relief to know that the developer is aware of what's happening to you, especially when no one else seem to know what you're talking about, I feel more alone. I was about to reinstall the whole thing but now I will wait the next update with serenity...

Post Reply

Who is online

Users browsing this forum: Baidu [Spider] and 2 guests