Purchased instruments does NOT appear in my Auria Pro

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
MicciHay
Expert
Posts: 42
Joined: Fri Dec 18, 2015 2:47 pm

Purchased instruments does NOT appear in my Auria Pro

Post by MicciHay » Sun Jun 19, 2016 4:40 am

I have purchased “Drive Monster Drums vol 1“ from Auria Store page, paying some amount. But I cannot find any instruments like this. (I tried to find it from “imput” selection on a MIDI track, opening the “Drums” choice, but I cannot see anything like Drive Monster.) I pressed “Restore Purchases” on Auria Store, which looked like executing some downloads, but same as before. I restarted the iPad, but nothing was changed.

Same thing has happened to “Electromorph Drum Kit,” which is free though.

Someone suggested me to reinstall the instruments, I could simply NOT do so. Each instrument download button is shown as "installed," and grayed (not blue).

I am not very sure if this is a bug. If there is any way to restore my purchased item, please let me know.

Rim
Site Admin
Posts: 7900
Joined: Fri Dec 23, 2005 11:08 pm

Re: Purchased instruments does NOT appear in my Auria Pro

Post by Rim » Tue Jun 21, 2016 10:11 pm

The drums you're referring to should appear under the "Drums" section in Lyra. For example, the Elektromorph kits should show up as "Aktro Kit #1", "InDu Kit", etc, If you don't see these, even after pressing the Restore Purchases button, make sure you have plenty of free disk space. Auria needs a lot of free space to decompress the files after it downloads them, so that might be the issue. Also, you need a solid internet connection, so it can properly download the files.

Rim

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 3 guests