After recording, only narrow strip shows with no audio

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
Duckmandu
Expert
Posts: 32
Joined: Sun Dec 08, 2013 6:21 pm

After recording, only narrow strip shows with no audio

Post by Duckmandu » Mon Apr 04, 2016 6:00 pm

That about says it… In all versions of a project now when I try to record no recording takes place. It shows all of the enabled track sections around where it stops recordIng as a narrow strip of audio, except there is no audio even in the narrow strip.

When I start a new project from the original template everything works fine, so I'm going to try to do that and then import the audio. Except that I'm worried that the original project is corrupted.

Duckmandu
Expert
Posts: 32
Joined: Sun Dec 08, 2013 6:21 pm

Another recording bug as well

Post by Duckmandu » Mon Apr 04, 2016 7:27 pm

I also had a situation where Auria would crash every time I started recording on a particular track… I added another track and according to that one instead and then didn't have the crash. It seems like the one track had become corrupted somehow.
  • I added another track and according to that one instead and then didn't have the crash. It seems like the one track had become corrupted somehow.

King
Expert
Posts: 466
Joined: Wed Dec 25, 2013 1:06 pm

Re: After recording, only narrow strip shows with no audio

Post by King » Tue Apr 12, 2016 4:21 am

Re: issue 1.
Duckmandu wrote:..now when I try to record no recording takes place..
Hey @Duckmandu, are you recording/trying to record, on the same track each time or are you trying different tracks?
Duckmandu wrote:When I start a new project from the original template everything works fine..
When you say "the original template" are you speaking of one you created, or one of Auria's built-in?

8)
_____________________________1 Luv_____________________________

_____________________________King____________________________

_____________________Audiobus Forum KING777_____________________

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests