Scarlett audio disappears when I hit record enable

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
suffRAGEtte
New Member
Posts: 4
Joined: Mon Feb 16, 2015 12:14 pm

Scarlett audio disappears when I hit record enable

Post by suffRAGEtte » Mon Jan 18, 2016 1:32 pm

I'm trying to transfer ADAT tracks into auria via a Focusrite Scarlett 18i20. First issue: optical connection doesn't work so I switch to audio. This worked fine until the updated version appeared. Now I roll tape, all the meters are working on the Scarlett. As soon as I hit any record enable button other than track 1 the audio disappears and the meters on the Scarlett go blank. Very frustrating. Also, every time I tried to reset the input matrix Auria crashed. Anybody else having this problem.

A little later I was sort of able to get it working by randomly turning off and disconnecting the sub cable. I couldn't get it to work consistently though. Really quite frustrating. I want to make music, and this is killing my creative buzz.

Rim
Site Admin
Posts: 7856
Joined: Fri Dec 23, 2005 11:08 pm

Re: Scarlett audio disappears when I hit record enable

Post by Rim » Mon Jan 18, 2016 3:51 pm

Sounds like the iOS issue that most USB interfaces are currently seeing. We're hoping Apple fixes this in 9.3.

Rim

suffRAGEtte
New Member
Posts: 4
Joined: Mon Feb 16, 2015 12:14 pm

Re: Scarlett audio disappears when I hit record enable

Post by suffRAGEtte » Mon Jan 18, 2016 4:18 pm

I assume this has been brought to their attention? I'd like to add my voice to the chorus.

suffRAGEtte
New Member
Posts: 4
Joined: Mon Feb 16, 2015 12:14 pm

Re: Scarlett audio disappears when I hit record enable

Post by suffRAGEtte » Mon Jan 18, 2016 4:40 pm

Just spoke with Apple. They had no estimated release on 9.03 and of course they tossed the ball back in your court: " the app developers should be working on fix. I guess I'll have to contact Focusrite too?

Rim
Site Admin
Posts: 7856
Joined: Fri Dec 23, 2005 11:08 pm

Re: Scarlett audio disappears when I hit record enable

Post by Rim » Mon Jan 18, 2016 5:21 pm

As I understand the issue, this is purely an iOS problem and Apple is aware of the issue. We posted a bug report with them, and I'm sure many of the interface companies have as well. As I mentioned before, because iOS is such a closed system, there's nothing an app developer can do to control audio coming in to an app, or going out of an app. iOS simply provides the audio data, and they don't allow us to really control it in any way. So when something breaks, it's only Apple who can fix it.

Rim

suffRAGEtte
New Member
Posts: 4
Joined: Mon Feb 16, 2015 12:14 pm

Re: Scarlett audio disappears when I hit record enable

Post by suffRAGEtte » Mon Jan 18, 2016 6:50 pm

It actually seems to be a Focusrite issue. I thought the 18i20 was plug and play. I had to download software and an update to set it up. Still couldn't get the lightpipe to work but otherwise the problem hasn't resurfaced. Fingers x'd.

Rim
Site Admin
Posts: 7856
Joined: Fri Dec 23, 2005 11:08 pm

Re: Scarlett audio disappears when I hit record enable

Post by Rim » Mon Jan 18, 2016 7:40 pm

That's interesting. On our end, it seems this bug is affecting almost all manufacturers of multichannel USB audio devices. They all seem to be having the same issue with 9.2.

Rim

dvarnav
Member
Posts: 6
Joined: Thu Jan 21, 2016 1:24 pm

Re: Scarlett audio disappears when I hit record enable

Post by dvarnav » Sat Jan 23, 2016 2:02 am

Although we could easily say a that its an iOS 9.2 issue there are applications that resolve that issue please check it out it's a combined problem and Apple should cooperate with app developers to resolve this . Maybe virsyn was lucky but I doubt it as their apps has from March 2015 to get updated.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest