Issues with Apogee Quartet?

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
GerryTB
Member
Posts: 5
Joined: Thu Jan 07, 2016 8:38 am

Issues with Apogee Quartet?

Post by GerryTB » Sun Jan 10, 2016 1:50 pm

Hi folks,

Is anyone else experiencing issues with the Quartet and Auria - the last version before the new Pro Release? The one with the new dark color scheme?
I'm using an IPad Air 2 running IOS version 9.02 (but also had the same issues when running IOS 8.3).
The Apogee firmware is the most current version.

Auria becomes flaky anytime I load a new project or even make certain changes in the settings menu while in the same project.
By flaky I mean:
Project locks up and will not play at all. Transport buttons are non responsive. WAV forms can not be resized, Playback head cannot be moved. No audio output (if the playback head is moving).
WAV from manipulation / edits do not work as expected.

Unplugging the electrical power to the Quartet and restarting it cures the problem until the next time I create a new project / load a different project / make changes in the setting menu. Restarting the Auria app DOES NOT fix the problem.


I had NO problems running the previous version of (pr with the lighter / wooden mixer scheme).
Can I revert back to that version somehow?

If these problems would be cured by purchasing the newer "full / pro" version that costs $50 I wold consider doing it even though I won't use all the new features. I'd just have to be SURE it worked.

I've tried changing the "Core Audio" and "use internal mic and speaker" and it seems to make no difference.

Any help appreciated!!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest