ios9 - projects fail to open and Auria quits

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

elixeter
Member
Posts: 13
Joined: Fri Sep 18, 2015 8:12 am

ios9 - projects fail to open and Auria quits

Post by elixeter » Fri Sep 18, 2015 1:01 pm

Hey

So opening a previous project - Auria opening status bar gets to halfway progress and then quits. Every time. Opens to a new project.

Very worrying as I have a lot to work on and read this was working fine with the latest update.

Projects I try to open do use bought vsts that come under the Auria shop. Mainly Microwarmer, Pianoverb, Pro Q and Spring Verb.

Thanks for your help

Christian

Rim
Site Admin
Posts: 7856
Joined: Fri Dec 23, 2005 11:08 pm

Re: ios9 - projects fail to open and Auria quits

Post by Rim » Fri Sep 18, 2015 3:34 pm

If a project doesn't open , it could be several things. Sometimes you had enough emory the last time you opened the project, but now the memory is too low to open it. Also, the project could have gotten corrupted somehow. I recommend choosing a snapshot from the menu which comes up the next time you load the project.

Rim

User avatar
martygras
Expert
Posts: 709
Joined: Wed Aug 28, 2013 10:03 am

Re: ios9 - projects fail to open and Auria quits

Post by martygras » Sun Sep 20, 2015 11:57 am

Just tested opening older projects with plugs. All opened fine. What about the demo song. Try loading that. I hope you get this resolved. Good luck.
This test was on a mini with current Auria and iOS 9.
Last edited by martygras on Sat Sep 26, 2015 8:58 pm, edited 1 time in total.
Marty Schulte [I'm a drummer. So, there's that.]
iPad AIR(128), Akai EIE, Akai EWI USB, illudium q-36 explosive space modulator
Head First Audio (live sound for Southern Oregon, USA)

elixeter
Member
Posts: 13
Joined: Fri Sep 18, 2015 8:12 am

Re: ios9 - projects fail to open and Auria quits

Post by elixeter » Thu Sep 24, 2015 9:12 am

Loaded a snapshot fine, then opening a different project, went back to this and it crashed again and now loads a blank snapshot.

I'm actually going to cry, I have deadlines and a label to get this to!!!

Rim
Site Admin
Posts: 7856
Joined: Fri Dec 23, 2005 11:08 pm

Re: ios9 - projects fail to open and Auria quits

Post by Rim » Thu Sep 24, 2015 10:31 am

If it keeps crashing, there must be something you're adding to this project after loading the snapshot that it's not liking. What do you do to the project after you load that snapshot?

Do you have any backups of this project? For the future, the very first thing I would do if I get an unloadable project is to backup that project folder to your computer, in case it gets further corrupted.

Have you tried some of the other snapshots?

There is a bug we just discovered that can cause projects to get corrupted if you rename them , then try to load the old name using the Recent Project list.

Rim

elixeter
Member
Posts: 13
Joined: Fri Sep 18, 2015 8:12 am

Re: ios9 - projects fail to open and Auria quits

Post by elixeter » Fri Sep 25, 2015 4:27 am

Hey

I didn't do anything, just closed it again after I saw it opened. Now it's crashing when I open the said project file, and when I click load snapshot it loads an empty 'New Project'. How do I find the other snap shots if I cannot access the main project?

Thanks Rim

Rim
Site Admin
Posts: 7856
Joined: Fri Dec 23, 2005 11:08 pm

Re: ios9 - projects fail to open and Auria quits

Post by Rim » Fri Sep 25, 2015 5:43 am

The "load snapshots" menu will only load the snapshots of the currently loaded project. Usually the steps would be:

1. Go to Load Project and choose the project you want to load
2. If it crashes now, reopen Auria
3. After Auria opens, it will show a message that says the previous project failed to load and will ask if you want to load a snapshot.
4. Choose a snapshot from that menu.

Rim

elixeter
Member
Posts: 13
Joined: Fri Sep 18, 2015 8:12 am

Re: ios9 - projects fail to open and Auria quits

Post by elixeter » Fri Sep 25, 2015 6:23 am

It fails at the last step, no options for Snapshot. And I know there were a bunch before... so where have they gone?

I might have a route around via iTunes..?

elixeter
Member
Posts: 13
Joined: Fri Sep 18, 2015 8:12 am

Re: ios9 - projects fail to open and Auria quits

Post by elixeter » Fri Sep 25, 2015 6:34 am

I can locate all the snapshots within the project folder if I drag it out of App sharing within iTunes and onto my desktop. Now how do I change the project to open on of the snapshots as default? I know SnapShot 10 works...

Rim
Site Admin
Posts: 7856
Joined: Fri Dec 23, 2005 11:08 pm

Re: ios9 - projects fail to open and Auria quits

Post by Rim » Fri Sep 25, 2015 7:17 am

Snapshot files are actually the same as project files. So if you rename the file to yourproject.prj, where yourproject is the name of your project, then copy it into the root of your project folder, it should work.

Rim

elixeter
Member
Posts: 13
Joined: Fri Sep 18, 2015 8:12 am

Re: ios9 - projects fail to open and Auria quits

Post by elixeter » Fri Sep 25, 2015 7:55 am

Argh this is driving me mental. It just keeps crashing, and then opening and going back to an 'Untitled Project 1' (even if I delete the untitled project 1 afterwards), no matter if I rename a snapshot as the main .prj!

This is really really not good.

If you fancy taking a look, below is a link to download the project file. its the prj called MyBoy_choruschange and dates from August time. There are a couple of prjs in there as I restarted the mix a few times.

https://www.wetransfer.com/downloads/d9 ... 928/a872f9

Hopefully that works. I might have to go back to Logic if I can't get this resolved, it's too much of a risk. *sad face*

Rim
Site Admin
Posts: 7856
Joined: Fri Dec 23, 2005 11:08 pm

Re: ios9 - projects fail to open and Auria quits

Post by Rim » Fri Sep 25, 2015 12:31 pm

I just downloaded your project and it loaded fine on my Air 2 here without any changes (on the current Auria version, 1.155). It did use a lot of memory, so it's possible you simply exceeded the available RAM in your iPad. What model are you using?

Are you using the latest Auria version (you can see the version number in the lower right corner of the settings page).

Also, have you tried killing all your background apps, including Auria itself, then rebooting your iPad? You really need to do both because rebooting will reopen all the open apps after it reboots.

Rim

elixeter
Member
Posts: 13
Joined: Fri Sep 18, 2015 8:12 am

Re: ios9 - projects fail to open and Auria quits

Post by elixeter » Sat Sep 26, 2015 3:11 am

Thanks a lot for that, Rim.

So I checked and I have 1.155, I have 17gb of free space and its the new iPad Air 2.

I'm not sure its related but I do get a lot of trouble within Auria. Like blank waves when merging tracks, blank waves when exporting a large probect to WAV, explosive digital noises when adding plugins on tracks (very occasional). Do you think it's a problem with the unit itself then?

I've closed everything and restarted it and still nothing. How strange?

Rim
Site Admin
Posts: 7856
Joined: Fri Dec 23, 2005 11:08 pm

Re: ios9 - projects fail to open and Auria quits

Post by Rim » Sat Sep 26, 2015 7:19 am

It's difficult to say. Are you sure no other apps are running when you double tap on the home button? Nothing should be in that list, not even Auria. Then reboot the iPad. When I do this, your project loads fine. I don't have an audio interface or dock connected. Not sure if you do?

Rim

elixeter
Member
Posts: 13
Joined: Fri Sep 18, 2015 8:12 am

Re: ios9 - projects fail to open and Auria quits

Post by elixeter » Sat Sep 26, 2015 9:31 am

Tried all of that multiple times. Closing apps via holding down the home button. Tried deleting apps to free space. Restarted after doing all of this and still nothing. Every other project opens fine.

I don't have anything connected, and on aeroplane mode.

Could it be some simple fix like deleting all the plugins off the tracks to free up ram? I don't mind having to remix it, I'd rather do that then not able to access the project.

Can I just say thank you for such great and fast support, really really appreciated.

Post Reply

Who is online

Users browsing this forum: Baidu [Spider] and 1 guest