Unpleasant problems with Auria

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
User avatar
THX1136
Expert
Posts: 20
Joined: Tue Jun 18, 2013 8:07 pm
Location: Central Iowa
Contact:

Unpleasant problems with Auria

Post by THX1136 » Sun Jul 06, 2014 5:03 pm

I am not convinced that this is a true bug report, but figured this forum would be the best place to post. I recently went through an experience with Auria that was troublesome. I record messages and music at a conference at this time every year. Last year was the first with Auria and aside from operator errors at the start, all went well. This year, not so much.

Auria would run for a short time and when I would look over the white Apple logo would be onscreen and the iPad would be rebooting. I quit all apps before recording. I did a restart before recording. I chose for the iPad not to sleep. I chose background audio in Auria. I disabled wi-fi and bluetooth. After the first instance - (there were several) - I chose to run in "Legacy" mode. The only way I was able to record a whole message - somewhere between 47 and 52 minutes long - was to scroll the the screen every couple of minutes (I "watched" the waveform view.)

I have applied all available updates to both Auria and iOS and am current as of 7/4/14. I'm using an iPad 2 with 64 gigs of memory. I keep the iPad lean - no music in iTunes, no movies, no games, no large amounts of other apps. The only change between last year and this - other than the software updates - is the addition of Skype (which I also turned off as relating to microphone usage). I'm using a PreSonus 1818 VSL for an interface.

I figure I missed something or did something incorrectly. I have not used Auria as much as I intended due to life circumstances taking away much of my free time. Is there anyone with more experience that can offer advice on this? Thanks in advance for any help.
Belief does not create truth; unbelief does not destroy truth

http://www.nimbitmusic.com/allencarlson - Also at iTunes, Amazon, Spotify, Locusic and LastFM

Rim
Site Admin
Posts: 8376
Joined: Fri Dec 23, 2005 11:08 pm

Re: Unpleasant problems with Auria

Post by Rim » Sun Jul 06, 2014 8:00 pm

I'm not sure this is a bug either. It's very rare for any app to have the power to shut down an iPad like that. If you see the white Apple logo, it's either because you ran out of power, or an unusual hardware malfunction took place. What brand of USB hub were you using? Were you using a genuine Apple Camera Connection Kit? Was the hub powered?

Rim

User avatar
THX1136
Expert
Posts: 20
Joined: Tue Jun 18, 2013 8:07 pm
Location: Central Iowa
Contact:

Re: Unpleasant problems with Auria

Post by THX1136 » Sun Jul 06, 2014 9:02 pm

Hi Rim, the iPad was fully charged at the time. I was using a genuine CCK. I believe the hub is from Belkin and, yes, it is powered. I'll double check the manufacturer of the hub - don't have access to it right now - get back to you on that. Thanks for your reply!
Belief does not create truth; unbelief does not destroy truth

http://www.nimbitmusic.com/allencarlson - Also at iTunes, Amazon, Spotify, Locusic and LastFM

Rim
Site Admin
Posts: 8376
Joined: Fri Dec 23, 2005 11:08 pm

Re: Unpleasant problems with Auria

Post by Rim » Mon Jul 07, 2014 6:19 am

If you find a way to reproduce this problem reliably, let me know, and I'll be glad to look into it.

Rim

User avatar
THX1136
Expert
Posts: 20
Joined: Tue Jun 18, 2013 8:07 pm
Location: Central Iowa
Contact:

Re: Unpleasant problems with Auria

Post by THX1136 » Tue Jul 07, 2015 8:57 pm

Just wanted to post a follow up in case someone looks at this topic. I never got a chance to fully check out the issue to see if I could replicate it. Things went well this year with only operator errors. I am guessing that last years issue was due to my not closing out all other apps.
Belief does not create truth; unbelief does not destroy truth

http://www.nimbitmusic.com/allencarlson - Also at iTunes, Amazon, Spotify, Locusic and LastFM

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 2 guests