Auria crashing/ Lost all audio in project

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
User avatar
Anthony Alves
Expert
Posts: 1199
Joined: Sat Mar 10, 2012 9:52 am

Auria crashing/ Lost all audio in project

Post by Anthony Alves » Mon Mar 17, 2014 7:51 am

After iOS 7.1 update, Auria has crashed several times and completely lost my project Audio and replaced each file with
Trk 1111111111111.1!Trk 11111111111.1. For every track. The entire 3 week project lost. Not even the raw imported audio files are there. In addition Auria has crashed more than 10 times in a 2 hr session. We could really use an update here as most of my other apps have already updated to fix problems in iOS 7.1. All say bug fixes related to iOS 7. These bugs must be in Auria as well as I have never had Auria crash and misbehave this way before. Wasn't an update ( BIG ONE ) to be feleased Feb or March? Help here is needed. Cheers.

User avatar
Tarekith
Expert
Posts: 237
Joined: Sat Apr 27, 2013 10:29 pm
Location: Luxembourg
Contact:

Re: Auria crashing/ Lost all audio in project

Post by Tarekith » Mon Mar 17, 2014 8:28 am

Yes please, still have that annoying bar display issue too.

dominicperry
Expert
Posts: 210
Joined: Tue Nov 27, 2012 2:35 pm

Re: Auria crashing/ Lost all audio in project

Post by dominicperry » Mon Mar 17, 2014 1:22 pm

Rule 1: Don't update your OS until your DAW is ready.

Dominic

Schimanski
Expert
Posts: 67
Joined: Fri Oct 26, 2012 11:56 am

Re: Auria crashing/ Lost all audio in project

Post by Schimanski » Mon Mar 17, 2014 4:17 pm

I know this is not directly related to this thread but for more than half a year I have Auria crashing whenever I
use the analyser in Fabfilter ProQ,I have Auria crashing when using Fabfilter Pro DeEsser,the compression-meter
in Fxpansion Channel Compressor still is not working!I hope these NOT SO IMPORTANT issues don't get lost
with all the BIG THINGS going on.
Auria is my absolute favorite!

Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: Auria crashing/ Lost all audio in project

Post by Rim » Mon Mar 17, 2014 6:03 pm

I submitted an update today to fix the iOS7.1 issues we've found, but the only thing we found that causes Auria to crash was the 96K issue. Were you trying to open a 96K session?

If you get a chance, send me the project zipped up. I'd like to see what your talking about. What exactly did you do to make it crash?

The "big" update is still a little while off, but I'll keep everyone updated as we get closer.

Thanks,
Rim

User avatar
Anthony Alves
Expert
Posts: 1199
Joined: Sat Mar 10, 2012 9:52 am

Re: Auria crashing/ Lost all audio in project

Post by Anthony Alves » Tue Mar 18, 2014 8:20 am

dominicperry wrote:Rule 1: Don't update your OS until your DAW is ready.

Dominic
Unfortunately if I was to follow your rule #1 , I would still be on iOS 6 and an iPad 4 which was the last time Auria was totally working for me. Since then not a single Auria project has left my iPad studio that didn't include pulling my hair out. Lol.
No seriously, I update when apple says to and I update when Auria says to. I leave it up to the developers to get on top of their app. I also use more than one iOS Daw.

As for Rims question, What did I do to make it crash? It would be too difficult to pin point as when I lost all of my project, I had simply just opened up Auria and it said, problem loading project but it loaded some tracks that had been part of a very old project that was deleted ages ago. I always wipe my projects and my snapshots and I condense all regions to flush out Auria. Strange but true.

Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: Auria crashing/ Lost all audio in project

Post by Rim » Tue Mar 18, 2014 10:58 am

Can you send me the project? I would like to get my hands on it so I can try and see why this happened to you. Auria should never do this. If this happens, it's a serious issue, and I want to get on top of it to see what exactly occured. Next time Auria crashes or exhibits any strange issues, please tell me about it asap (and send me the project if you can). It's the fastest way for me to find any outstanding issues.

Rim

dinomedanhodzic
Expert
Posts: 20
Joined: Wed Jan 02, 2013 3:53 pm

Re: Auria crashing/ Lost all audio in project

Post by dinomedanhodzic » Thu Mar 27, 2014 4:21 am

I have alot of crashing issues as well with the new update. Can't even mixdown without a crash.

Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: Auria crashing/ Lost all audio in project

Post by Rim » Thu Mar 27, 2014 5:39 am

Unless you send me your project, there's not much I can do about this. Opening projects doesn't crash here, so if there's something unique about your project, it'll help if you send it to me so I can try opening it here and find out why you're having trouble.

Rim

MeechyBrown
New Member
Posts: 1
Joined: Sun Jan 15, 2017 11:21 am

Re: Auria crashing/ Lost all audio in project

Post by MeechyBrown » Mon Jan 23, 2017 9:49 pm

After mixing down my project. Auria Crashed. Now all of my audio tracks are gone, Like they all just disappeared. All the work I've done with this project is gone. This is disappointing! I am so mad right now.

Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: Auria crashing/ Lost all audio in project

Post by Rim » Sun Jan 29, 2017 4:39 pm

This is a thread from four years ago and much inside Auria has changed. It's very rare for all the audio itself to be gone after a crash. Usually just the project gets corrupted. Have you tried restoring from a snapshot? Auria now automatically creates snapshots every 10 minutes, even if you don't do them yourself, so there's a good chance there's a snapshot there you can use.

Rim

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest