iOS 7.1 Update

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Schimanski
Expert
Posts: 74
Joined: Fri Oct 26, 2012 11:56 am

iOS 7.1 Update

Post by Schimanski » Mon Mar 10, 2014 2:39 pm

I just updated to iOS 7.1 and all of a sudden there is almost NO output from Auria.No other apps running,no
Audiobus etc.Relaunch of Auria or/and the iPad4 does not help!
After some testing: this only happens with Auria.Cubasis for ex. works fine,a couple of synths I have tested,Audioshare
all of them have a volumelevel that's ok.Why oh why?Auria is my absolute favorite!

Normhart
Member
Posts: 11
Joined: Thu Feb 27, 2014 8:07 am

Re: iOS 7.1 Update

Post by Normhart » Mon Mar 10, 2014 6:53 pm

Having the same problem, a 96k test file that ran successfully under the previous 7.06 now stutters and/or crashes the app. Looks like a memory issue. My other 44.1 files seem fine so far. I do get output at lower rates (44.1 48) and things are fine at those settings. I'm running Auria on a 32gb mini retina the mini version of the Air so i'm doubtful of it being a lack of cpu resources. I've submitted the questions to Wavemachine so i will post what i learn when they get back to me.

Norm

Rim
Site Admin
Posts: 8376
Joined: Fri Dec 23, 2005 11:08 pm

Re: iOS 7.1 Update

Post by Rim » Tue Mar 11, 2014 6:00 am

Schimanski, when you say "almost" no output, what do you mean exactly? It's possible what you're seeing is a reported bug that existed in previous versions as well. It affects the output out of the iPad speaker itself. If you plug headphones in, does the problem go away?

Normhart, Have you made sure all other apps are closed (double click on the home button and close everything, including things like Safari and settings). Also, reboot your iPad (rebooting doesn't close your apps, so make sure to do both).

Rim

Normhart
Member
Posts: 11
Joined: Thu Feb 27, 2014 8:07 am

Re: iOS 7.1 Update

Post by Normhart » Tue Mar 11, 2014 8:22 am

Thanks for the suggestions and yes, I closed all apps and did a complete shutdown/restart the very first time immediately after getting the crash. One detail I forgot to mention is the Auria doesn't crash all the way out but just to the desktop. At first I thought the problem had something to do with Dropbox doing a some sort of refresh of my photos at the time. The most obvious symptom was very intermittent sound - like stuttering and jerky movement of the position indicator - followed shortly by the crash to desktop.

Schimanski
Expert
Posts: 74
Joined: Fri Oct 26, 2012 11:56 am

Re: iOS 7.1 Update

Post by Schimanski » Tue Mar 11, 2014 8:37 am

Ok,there's no output from the iPads speaker.Headphone is ok and usb interface scarlett 18i6 are ok.
I read about this issue but it did not occur to me until yesterday after I updated to iOS 7.1.
So from now on I MUST NOT forget my headphones.It's not a BIG deal but...

Rim
Site Admin
Posts: 8376
Joined: Fri Dec 23, 2005 11:08 pm

Re: iOS 7.1 Update

Post by Rim » Tue Mar 11, 2014 8:45 am

The speaker issue is on my list to address. Probably something simple in the Core Audio configuration that changed in iOS7. I'm sure we'll get it resolved.

In terms of the crashing issue, we're not seeing any issues here, after a lot of testing. Could you send me that project via Dropbox? My username is rim at drumagog dot com.

Thanks,
Rim

Normhart
Member
Posts: 11
Joined: Thu Feb 27, 2014 8:07 am

Re: iOS 7.1 Update

Post by Normhart » Tue Mar 11, 2014 9:21 am

Hi Rim, it's called New Project 1. I noticed another thing. That red status "(recording) Auria" bar on the top edge of the screen is blinking even when there is no recording going on.

Norm

Normhart
Member
Posts: 11
Joined: Thu Feb 27, 2014 8:07 am

Re: iOS 7.1 Update

Post by Normhart » Tue Mar 11, 2014 10:32 am

Correction to previous email. I realize that the red status bar is normal and doesn't necessarily indicate a recording in progress. The blinking, however isn't normal. It looks as if there something running in the background but CPU utilization is low to nonexistent and there is plenty of memory available.

Rim
Site Admin
Posts: 8376
Joined: Fri Dec 23, 2005 11:08 pm

Re: iOS 7.1 Update

Post by Rim » Tue Mar 11, 2014 10:06 pm

That red bar will always appear when Auria is in Background Audio mode. This is a normal function of iOS.

Rim

Normhart
Member
Posts: 11
Joined: Thu Feb 27, 2014 8:07 am

Re: iOS 7.1 Update

Post by Normhart » Tue Mar 11, 2014 10:27 pm

Rim wrote:That red bar will always appear when Auria is in Background Audio mode. This is a normal function of iOS.

Rim
Yes, I know that now but the bar is blinking/flashing. Oddly enough, I played the .wav file I sent you on Dropbox and it's playable! It's when I play it through Auria that I get the garbled output. I have to add that this is a file I created *after* I updated to 7.1 - I somehow managed to bring Auria up just long enough to record the short test file. When I was in that session, I could not get it to correctly play back and program response (moving sliders etc.) was very jerky -although it appears to have recorded successfully.

Auratech
Expert
Posts: 50
Joined: Sun Mar 17, 2013 10:21 am
Location: Hungary, Győr
Contact:

Re: iOS 7.1 Update

Post by Auratech » Wed Mar 12, 2014 2:09 am

I've noticed an output sound level (only speaker) failure after upgrade IOS to 7.1. It sounds about -20-24 dB weaker as before.
With earphoes on iPad and the USB interface (ZoomH6) works fine as before.

The same issue solved already in Audio Mastering (Igor Vasiliev-iMusicAlbum)
My rover Studio: iPad Air2-64Gb, Auria, Zoom H6, 2xRode Nt1, 2x Rode Nt55,
DT-770PRO, XMS-disc-(Jecklin), Ruinvo-panasonic USB Power pack,
Home: Rebuilt BEAG Hec45 Active Studio Monitors, i7-PC-Samplitude, IK-Multimedia ARC-2

Rim
Site Admin
Posts: 8376
Joined: Fri Dec 23, 2005 11:08 pm

Re: iOS 7.1 Update

Post by Rim » Wed Mar 12, 2014 4:47 am

The volume issue has been present since iOS 7.0 came out. It's intermittent, so you may have only experienced it now.

Rim

Rim
Site Admin
Posts: 8376
Joined: Fri Dec 23, 2005 11:08 pm

Re: iOS 7.1 Update

Post by Rim » Wed Mar 12, 2014 5:23 am

Normhart, thanks to your project, I discovered a new issue in 7.1: Apple seems to have broken support for 96K when using the internal speaker/mic. If you have an 96K projects, you may want to hold off on the 7.1 update.

There is a simple workaround: use an audio interface when loading 96K projects. As long as the interface is plugged in before loading the project, you won't have any issues.

I'll look into fixing this from our end, while posting a bug report with Apple.

Rim

Phil999
Expert
Posts: 227
Joined: Wed Oct 03, 2012 4:37 pm

Re: iOS 7.1 Update

Post by Phil999 » Wed Mar 12, 2014 6:50 am

did a short test and could not find any difference to 7.0.4. Everything is working perfectly well as it should, not worse, not better (graphics). iPad4 with Apogee Duet 2.

Rim
Site Admin
Posts: 8376
Joined: Fri Dec 23, 2005 11:08 pm

Re: iOS 7.1 Update

Post by Rim » Wed Mar 12, 2014 7:03 am

Phil,

Have you tried a 96K project with all audio interfaces unplugged? This seems to be an issue with iOS7.1

Rim

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest