joining audio regions causes the waves to be erased

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: joining audio regions causes the waves to be erased

Post by Rim » Tue Sep 06, 2016 9:19 am

That may very well be a clue. I tried the same thing today using four wav files and didn't have a problem. Try using the "Condense Regions" function in the process menu on your original AIF file (this will convert it to a WAV in the process), then try duplicating and joining again.

Rim

Speedball
New Member
Posts: 3
Joined: Fri Sep 02, 2016 12:17 am

Re: joining audio regions causes the waves to be erased

Post by Speedball » Tue Sep 06, 2016 11:47 am

Rim wrote:That may very well be a clue. I tried the same thing today using four wav files and didn't have a problem. Try using the "Condense Regions" function in the process menu on your original AIF file (this will convert it to a WAV in the process), then try duplicating and joining again.

Rim
Thanks again, but condense regions did not help. I tried in a new project, no success.

With .wav files there is no problem. It's not a big problem for me that i cant do it with .aiff files, but i was unsure if its me or Auria....

Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: joining audio regions causes the waves to be erased

Post by Rim » Tue Sep 06, 2016 12:27 pm

Strange that condense wouldn't do it, since it turns all files into wav files. In any case, it's on my list to investigate.

Rim

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 2 guests