Sub volume brought all the way down not killing sound

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
jjefferson13
Member
Posts: 11
Joined: Sun Jul 29, 2012 8:55 am

Sub volume brought all the way down not killing sound

Post by jjefferson13 » Fri Jan 25, 2013 9:42 am

Maybe I don't understand the order of the chaining but does it make sense that if you have effects set up on the aux 1 and aux 2 and you have tracks assigned to a sub, and then that sub is using effects aux 1 and/or aux 2, that the volume fader of that sub shouldn't be able to turn the volume completely down?

Thanks,
Jay

Washboy
Expert
Posts: 926
Joined: Fri Aug 17, 2012 5:55 am
Location: London, UK

Re: Sub volume brought all the way down not killing sound

Post by Washboy » Fri Jan 25, 2013 10:12 am

I'm not certain but I suspect it depends on your settings (Menu > Settings) for Aux1 and Aux2. The choice is pre- or post- fader.

jjefferson13
Member
Posts: 11
Joined: Sun Jul 29, 2012 8:55 am

Re: Sub volume brought all the way down not killing sound

Post by jjefferson13 » Fri Jan 25, 2013 12:31 pm

I just tried switching them from post to pre, and it did not make a difference. Definitely a good idea though.

User avatar
CEIsar
Expert
Posts: 525
Joined: Wed Sep 05, 2012 5:00 am
Location: Berlin

Re: Sub volume brought all the way down not killing sound

Post by CEIsar » Fri Jan 25, 2013 6:14 pm

same here.weird.

i still hear the FX of the Tracks routed to a SUB Chnannel.Doesn`t matter if pre or postfader.
iPad Air 2 - WiFI - 128GB - iOS 9.1 - Auria Pro 2.01 - Roland Duo Capture EX

Rim
Site Admin
Posts: 8066
Joined: Fri Dec 23, 2005 11:08 pm

Re: Sub volume brought all the way down not killing sound

Post by Rim » Sat Jan 26, 2013 8:13 am

Looks like I may have an issue with the aux sends when assigned to a sub. They are always set to pre, no matter what the setting is in the settings page. I'll fix this in the next update. Thanks for the info.

Rim

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest