Long audio clip import hangs playback

For general questions or discussion of Auria.

Moderators: Corey W, Rim

Post Reply
Navpack
Expert
Posts: 139
Joined: Wed Jul 18, 2012 2:12 pm

Long audio clip import hangs playback

Post by Navpack » Thu Aug 09, 2012 12:19 pm

Importing a long audio file (20 minutes), either .wav or .mp3 imports correctly but hangs Auria's transport. Play button lights but no transport action. Is there something going on in the background that I need to wait for? Hard closing the program and restarting brings back expected response.

Thanks.
Phil.

Rim
Site Admin
Posts: 7856
Joined: Fri Dec 23, 2005 11:08 pm

Re: Long audio clip import hangs playback

Post by Rim » Thu Aug 09, 2012 12:38 pm

Phil,

Importing a long wav file shouldn't cause Auria to take any longer while preparing to play. It's possible that this wav file is corrupted in some way. Does this happen on a clean project, with no other regions? Does the editor display this wav file correctly?

Rim

Navpack
Expert
Posts: 139
Joined: Wed Jul 18, 2012 2:12 pm

Re: Long audio clip import hangs playback

Post by Navpack » Thu Aug 09, 2012 12:45 pm

Hi Rim. Thanks for the confirmation.

Normal .wav - 16b, 48k.

Normal .mp3 - 320kbps, 44.1k

Both were exported from a Nuendo session and just under 20 minutes in length. I brought both into a clean timeline (48k, 4 tracks) with the intention of adding some VO, video and exporting a new master. Both clips appeared as expected, and I even zoomed to the end to check length before attempting to play the timeline. When hitting the Play button, the button lit but no transport response in both cases.

As I mentioned above doing a hard restart resolved this.

Thanks again.

phil.

Rim
Site Admin
Posts: 7856
Joined: Fri Dec 23, 2005 11:08 pm

Re: Long audio clip import hangs playback

Post by Rim » Thu Aug 09, 2012 1:35 pm

Phil,

I'm thinking there might be a bug that causes this to happen after a certain kind of import (maybe after an mp3 import). I'll look into this further.

Thanks,
Rim

Navpack
Expert
Posts: 139
Joined: Wed Jul 18, 2012 2:12 pm

Re: Long audio clip import hangs playback

Post by Navpack » Thu Aug 09, 2012 2:07 pm

appreciate all your excellent work getting these bugs squashed. This app is a game changer for me..

Regards,
Phil.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 3 guests