Another Reverb Bug

For general questions or discussion of Auria.

Moderators: Corey W, Rim

mandodon
Expert
Posts: 59
Joined: Tue Jul 24, 2012 8:48 am

Re: Another Reverb Bug

Post by mandodon » Wed Aug 01, 2012 9:40 pm

I missed the "e" button also. And I even read the manual. Sorry to send you on an unnecessary bug hunt, Rim.

Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: Another Reverb Bug

Post by Rim » Thu Aug 02, 2012 7:27 am

Not a problem at all. We'll add some extra text in the manual that talks about this. On most DAWs, the "e" button brings up the editor of the plug-in. The basic concept is that you don't always need to see the editor, and the plug-in will continue to work without it being displayed. The "e" button toggles between displaying the editor and hiding it.

Rim

butch107
Expert
Posts: 70
Joined: Mon Nov 23, 2009 10:33 pm

Re: Another Reverb Bug

Post by butch107 » Thu Aug 02, 2012 8:05 am

Hey Rim, when are you guys putting out another updated manual?

Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: Another Reverb Bug

Post by Rim » Thu Aug 02, 2012 10:36 am

Is there anything you're finding that's missing in the current manual?

Rim

butch107
Expert
Posts: 70
Joined: Mon Nov 23, 2009 10:33 pm

Re: Another Reverb Bug

Post by butch107 » Thu Aug 02, 2012 10:46 am

Just saw you say that you would be adding extra text for "e" button and thought one was in the works. Will give it another full run tho and check it out....

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 1 guest