Can’t adjust gain since upgrade

For general questions or discussion of Auria.

Moderators: Corey W, Rim

Post Reply
Cookie81
Expert
Posts: 20
Joined: Sat Jun 07, 2014 2:11 pm

Can’t adjust gain since upgrade

Post by Cookie81 » Wed Apr 15, 2020 12:42 pm

Hi all been using Auria pro for a while now and updated recently with the new update however since then I can’t set the gain! When I go to adjust recording level by holding down record button it has no effect at all. I have checked settings and it makes no difference whether it is on pre or post fader!

Please help it’s driving me crazy!!

Thanks in advance

User avatar
Rodolfo
Expert
Posts: 356
Joined: Sun Dec 03, 2017 5:32 pm
Location: Buenos Aires

Re: Can’t adjust gain since upgrade

Post by Rodolfo » Wed Apr 15, 2020 2:06 pm

That was a bug in v2.24 but it was fixed in v2.25.

See this thread:
viewtopic.php?t=16327

Please make sure you are running he last Auria Pro version.

Rodolfo

Cookie81
Expert
Posts: 20
Joined: Sat Jun 07, 2014 2:11 pm

Re: Can’t adjust gain since upgrade

Post by Cookie81 » Wed Apr 15, 2020 2:12 pm

Thanks for coming back to me so quickly, I defo have the latest version as I have just uninstalled and re installed auria as I thought I would give that a go. I wonder if it is anything to do with the fact I had Auria and then had to upgrade to Auria pro. On the reinstall I just di I reinstalled all purchases which has taken me back to Auria pro as before but I am still having the same issues. Never had the problem before. I’m wondering if it’s ¿because I upgraded my iOS but this was doing it on the last version so I’ve upgraded that tonight as well! Seems really odd if you say it was on a previous version but I never had the issue then ??

Cookie81
Expert
Posts: 20
Joined: Sat Jun 07, 2014 2:11 pm

Re: Can’t adjust gain since upgrade

Post by Cookie81 » Wed Apr 15, 2020 2:18 pm

Thanks again for the reply however it appears others are still having problems with this. I have just checked and it’s defo version 2.25 latest iOS on iPad Pro running Roland Rubix interface! As I say I haven’t had this issue before so must be some bug?
Hopefully rim will find a quick fix or at least a work around for the time being! I’m like most of the est of the world are in lock down so it’s a perfect excuse to do some recording without the wife nagging me 😜

User avatar
Rodolfo
Expert
Posts: 356
Joined: Sun Dec 03, 2017 5:32 pm
Location: Buenos Aires

Re: Can’t adjust gain since upgrade

Post by Rodolfo » Wed Apr 15, 2020 4:10 pm

@Rim I believe you need to take a look at this, the full Auria Pro 2.25 is working fine for me, but maybe users with the upgraded version from Auria are still having this issue.

Rodolfo

Rim
Site Admin
Posts: 8388
Joined: Fri Dec 23, 2005 11:08 pm

Re: Can’t adjust gain since upgrade

Post by Rim » Fri Apr 17, 2020 7:10 am

I've just tested this with three different interfaces here and it works for me, so this must be something specific to certain interfaces. If anyone is having this issue, please let me know the exact interface you're using. Maybe we can try and get one of those in here to test.

Rim

Cookie81
Expert
Posts: 20
Joined: Sat Jun 07, 2014 2:11 pm

Re: Can’t adjust gain since upgrade

Post by Cookie81 » Fri Apr 17, 2020 11:19 am

I’ve replied to the other thread rim but it’s a Roland rubix, I’m afraid that the only one I have so can’t test it on anything else

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests