How to use IAA for Audio recording...

For general questions or discussion of Auria.

Moderators: Corey W, Rim

Post Reply
Posts: 51
Joined: Fri Jan 06, 2017 3:13 pm

How to use IAA for Audio recording...

Post by Trash » Thu Oct 11, 2018 9:05 am

I'm asking this here because I am not sure if it is a bug or something I am doing wrong.

I recently downloaded Synth One (Audiokit's excellent freeware synth - highly recommended if you are into Synths) and would like to use some of the sounds in my pieces.

I assume/assumed this would be possible using Inter App Audio. I haven't used IAA Instruments before so I could be missing something but the steps, according to the manual should be:
- Tap FX button
- Select 'Audiokit Synth One (inst)' from the list of available plugins

According to the manual the following things should happen
1 - The selected Track in Auria should switch to Record
2 - The interface should switch to the Synth One interface
3 - An IAA transport control bar should appear

In my case the Synth one Interface does appear but
1 - The input source stays on Mic (I have a pair of Apple headphones plugged in which also include a mic input) and
2 - The IAA transport bar does not appear

I've added a screenshot of what I am seeing on my iPad (Pro running iOS 12.01)

Can some helpful person please advise me on what I am doing wrong?

Many thanks


Posts: 76
Joined: Tue Jul 07, 2015 5:06 am

Re: How to use IAA for Audio recording...

Post by wigglelights » Sat Oct 20, 2018 5:52 am

I just tried it here and it worked -
You also have to enable the master record button in the Auria transport (top right) and then hit the play button. Then switch back to your synth to play the notes.

FYI, you may want to consider Audiobus - this would allow you to have the record and transport controls visible in Synth One.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests