Mixer keeps disappearing after bouncing track

For general questions or discussion of Auria.

Moderators: Corey W, Rim

Post Reply
PUMP
Expert
Posts: 37
Joined: Thu Jan 28, 2016 8:34 am

Mixer keeps disappearing after bouncing track

Post by PUMP » Mon Mar 19, 2018 7:41 am

After bouncing to track I go to my mixer and get a blank screen. If I exit the app and come back I get the faders I have to completely close the project to get everything back. Attaching pictures
Attachments
0F2EEDB3-C909-4765-A882-2571E6D2081E.png
535218F1-BF23-45D2-B7FC-BAB9EC78F356.png

User avatar
richardyot
Expert
Posts: 630
Joined: Tue Nov 19, 2013 4:45 am

Re: Mixer keeps disappearing after bouncing track

Post by richardyot » Mon Mar 19, 2018 8:57 am

Yes, I've seen that bug too.

Rim
Site Admin
Posts: 8388
Joined: Fri Dec 23, 2005 11:08 pm

Re: Mixer keeps disappearing after bouncing track

Post by Rim » Tue Mar 20, 2018 12:40 pm

This is a rare GUI bug that I haven't been able to track down. If you can find a series of steps to make this happen every time, please let me know!

Thanks,
Rim

Musikman4Christ
Member
Posts: 12
Joined: Tue Jan 13, 2015 6:02 pm

Re: Mixer keeps disappearing after bouncing track

Post by Musikman4Christ » Wed Mar 21, 2018 7:51 pm

It happens to me also. So what I do is remain in the Wav view or whatever it’s called and just launch each channel fader from there. Then slowly the mixer comes back but not fully until close and restart of AP.

User avatar
richardyot
Expert
Posts: 630
Joined: Tue Nov 19, 2013 4:45 am

Re: Mixer keeps disappearing after bouncing track

Post by richardyot » Fri Mar 30, 2018 8:57 am

Rim I can reliably reproduce this bug:

1) create a new project, add a MIDI track

2) in the MIDI track add an external AU instrument, the new Moog Model D for example

3) record some MIDI

4) in the timeline view select the track and bounce it in place

5) go to the mixer view and the GUI will be blank

User avatar
Anthony Alves
Expert
Posts: 1385
Joined: Sat Mar 10, 2012 9:52 am

Re: Mixer keeps disappearing after bouncing track

Post by Anthony Alves » Fri Mar 30, 2018 6:34 pm

I just tested this Rich and No blank screen for me. I usually get it if I have been splitting regions, using the join function, a little region timeline adustments and using the gain function. Not nessisarily in that order but mostly after I’ve been in the edit screen for quite a while. But the Bounce in place certainly finishes it off. I also still on ocasion get straight lines after a bounce in place.
Cheers Richard.

Did the test on AuriaPro 2.18 lasterst iOS
IPadPro 2 256.
Moog Model D Au3

Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests