AURIA stopped recording

For general questions or discussion of Auria.

Moderators: Corey W, Rim

Post Reply
sutrobath
Expert
Posts: 38
Joined: Sun Aug 24, 2014 11:20 pm

AURIA stopped recording

Post by sutrobath » Mon May 15, 2017 3:59 pm

Hi.

My AURIA, which I have put 2 years and hundreds of hours on just stopped recording. I checked all settings and nothing out of line. I froze and deleted tracks to see if it was a CPU overload, nada. I'm not in auto punch mode either, nothing is muted or soloed, etc.

I can hear what I'm playing , I can play along to playback but when I hit record it records but there is nothing on the channel, so its acting as if it wants to record but the signal is not there. I use APOGEE ONE as my interface and the line direct signal as well as the speaker levels are all set and show the signal.

Any ideas?

User avatar
Anthony Alves
Expert
Posts: 1199
Joined: Sat Mar 10, 2012 9:52 am

Re: AURIA stopped recording

Post by Anthony Alves » Mon May 15, 2017 4:10 pm

You should try and reboot your iPad. Turn it right off by sliding the off slider. This may help. Also check your input matrix to see that you actually have signal from your audio interface. Good luck.

sutrobath
Expert
Posts: 38
Joined: Sun Aug 24, 2014 11:20 pm

Re: AURIA stopped recording

Post by sutrobath » Mon May 15, 2017 9:47 pm

Nads. I tried this yesterday and again just now. Everything sounds good, apogee one shows the levels are find, I can hear it in Auria, I can press record and track but nothing records.

sutrobath
Expert
Posts: 38
Joined: Sun Aug 24, 2014 11:20 pm

Re: AURIA stopped recording

Post by sutrobath » Mon May 15, 2017 9:55 pm

Ok. It's working now. Though I had to unplug Auria, I did not unplug and restart Apogee as well. That fixed it.

User avatar
Anthony Alves
Expert
Posts: 1199
Joined: Sat Mar 10, 2012 9:52 am

Re: AURIA stopped recording

Post by Anthony Alves » Tue May 16, 2017 9:29 am

Yes a full reboot of your iPad will also reboot your audio interface. Glad your back to recording. Cheers

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 4 guests