Phase Problem On Vox

For general questions or discussion of Auria.

Moderators: Corey W, Rim

Post Reply
ljmaxx
Member
Posts: 8
Joined: Wed Feb 15, 2017 7:49 am

Phase Problem On Vox

Post by ljmaxx » Mon Feb 20, 2017 6:55 am

I have Auria Pro on my Ipad Air 2 and have a problem with how vocals are being recorded. They have a phase sound to them and I don't see anywhere on Auria Pro to correct the phase sound. With no effects on vocals the phase sound is still there. Anyone know how to fix the problem??? Oh I have tried switching XLR Cables and Microphones with same results. XLR Cables are made by B.L.U.E. and mics are Neumann BCM104, Neumann TLM103, Blue Blueberry and Bottle Rocket. I am also using the Itrack Dock. Any help greatly appreciated. I have not done the latest ios update and wonder if that is the problem???

Corey W
Expert
Posts: 257
Joined: Tue Sep 23, 2014 10:58 am

Re: Phase Problem On Vox

Post by Corey W » Mon Feb 20, 2017 10:02 am

It sounds like you may be getting some latency in the monitoring of your recording.
Try going into the settings (Menu> Settings> General tab) and turn 'on' the 'Use Separate Buffer Size for Record' and then set that buffer size to 128 or 64.

let me know if that solves the issue you are having.

-Corey

ljmaxx
Member
Posts: 8
Joined: Wed Feb 15, 2017 7:49 am

Re: Phase Problem On Vox

Post by ljmaxx » Mon Feb 20, 2017 10:32 am

Corey that seems to have fixed the problem and thank you so much! I couldn't find anything on line that addressed the phase vocal problem I was having. :)

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 1 guest